ATEM switcher, Zoom Calls, CQ-18T setup

Forums Forums CQ Forums CQ General Discussions ATEM switcher, Zoom Calls, CQ-18T setup

Tagged: , , ,

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of oTon oTon 1 week, 6 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #120979
    Profile photo of Area51drones
    Area51drones
    Participant

    Still struggling with zoom calls when using a Mac, CQ-18T and a Blackmagic ATEM Switcher (Mini Extreme ISO video switcher). I’m sure it’s a quick routing problem that I’m missing…or a problem with the mixer. I did purchase an open box unit from B&H Photo. Anyone have ideas? Thanks.

    #120983
    Profile photo of Mike C
    Mike C
    Participant

    What outputs are you using on the mixer to feed to the ATEM.
    In the ATEM control software you can change the inputs from the mic level to line level, mono and stereo and turn off the phantom power on the ATEM inputs. At least turn off the phantom power and set it to line level.

    I would set an aux mix and do not send the incoming audio feed back out, only send the inputs at your end.

    #121000
    Profile photo of oTon
    oTon
    Participant

    What is the Problem exactly? I also would do it like Mike C, only be beware of the AUX is send without being affected be the Comp/AMM at the Moment.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.