Airport Express Woes

Forums Forums Qu Forums Qu troubleshooting Airport Express Woes

This topic contains 16 replies, has 4 voices, and was last updated by Profile photo of [XAP]Bob [XAP]Bob 4 years ago.

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #63458
    Profile photo of Lee7
    Lee7
    Participant

    So for the last 12 months or more, I have been using an Apple Airport Express (3rd Gen-latest) without any real problems, possibly only on a couple of occasions have I witnessed any real connection issues.

    So after buying a QU-SB a couple of weeks ago, I made the decision to buy an additional Airport Express (Same as above) to extend the network coverage as I didn’t want to use the SB to end up possibly losing all control of it due to connection problems, especially in the middle of gig that I am playing on with the band.
    On Thursday night I and one other were doing a PA job at a Theatre in Birmingham (UK), not a big theatre, only 400 cap. FOH my mate uses an X32 and we set up the SB at the side of the stage for monitor purposes so I could do this via the iPad.

    I had one Airport Express set up right next to the SB and the other one on the opposite side of the stage for when I moved around. I had set up the routers a couple of days prior using the Apple iPad app, both routers are set to work on 5Ghz only and are running a hidden network.

    The extra Express that was supposed to extend the network range kept coming up with “Out of Range” and wouldn’t connect and the other one that was linked to the SB was in and out. I actually went to the FOH location which was around 45/50m away and I had some connection but very laggy.

    Even when I went and stood next to the SB that was situated in the wings my connection was really laggy and unstable, it didn’t disconnect but it was very sluggish.
    Does anyone have any recommendations or advice on possibly avoiding this in the future?

    #63464
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    I tend not to run two APs, because roaming between them can cause issues (unless you have it all set up correctly).

    How are the two WAPs connected? If they’re not both wired then you are opening up a can of worms.

    (Just to note that I have run a three WAP solution (all wireless backhaul) to cover a football stand, but I was using very expensive routers…

    #63475
    Profile photo of Lee7
    Lee7
    Participant

    Hi Bob,

    I have been working with the band since I posted so I will set up my Express’s and take some screen shots of the settings I have set so you can see if there are any potential problems.

    I followed an extended range set up by the very helpful, Ken Rockwell, I follow some of Ken’s photography work.

    http://kenrockwell.com/apple/how-to-create-a-large-wireless-network.htm

    #63496
    Profile photo of Lee7
    Lee7
    Participant

    Set up my QU-SB along with both my Airport Express routers, one was downstairs and the other next to the SB upstairs. All connected up nicely and worked as you would expect, but as soon as I ventured outside signal dropped off and eventually lost connection. So I am guessing I would have been only 30 or 50ft at the very most away from the downstairs router.

    According to the signal indicator bar on the iPad, it was showing 3 bars yet still wouldn’t reconnect.

    I switched off the extending router and went back outside, although my signal dropped to one bar I still had a stable connection.

    I have taken some screen shots of my routers set up to see if I have any glaring mistakes that you may spot.

    Attachments:
    You must be logged in to view attached files.
    #63501
    Profile photo of Lee7
    Lee7
    Participant

    And the rest of the screenshots.

    Attachments:
    You must be logged in to view attached files.
    #63522
    Profile photo of Andreas
    Andreas
    Moderator

    Not sure if you really want to run NAT on your WAPs and hope you only activated one DHCP server and set the secondary airport to Bridge mode.
    Boxes are not cable-connected, right? Did you follow the “official” documentation (https://support.apple.com/en-us/HT202056)?
    Anyway, can’t see anything wrong on the screenshots.

    #63529
    Profile photo of Lee7
    Lee7
    Participant

    Hi Andreas,

    The secondary Express is set to extended network only.

    I looked at the DHCP/NAT setting and tried to change it to “DHCP Only”, but every time it came up with “The DHCP range you have entered conflicts with the WAN IP address”. Now I hadn’t entered any alternative values.

    🙂

    #63530
    Profile photo of Andreas
    Andreas
    Moderator

    Hmm, did you check this “Allow this network to be extended” checkbox as decribed in point 8 Setting up and configuring an extended wireless network?
    Sounds like your iPad already picks the best WAP but the secondary WAP does not communicate with your main access point.
    …strange message regarding your “WAN IP Address”, in that configuration you normally do not have anything on the WAN end…

    #63531
    Profile photo of Andreas
    Andreas
    Moderator

    rechecked with my Airport Express, there is no checkbox for network extension (maybe it for a different firmware version/newer unit, don’t know).
    Anyway, mine is set to DHCP only with several IP settings in the other dialogs.
    First of all, since there is no WAN connection (to the internet), I set Airport to a fixed IP address. I’ve picked the 192.168.50.3 with subnet mask 255.255.255.0, router 192.168.50.1 and primary DNS server to 192.168.50.1 for some historical reasons (not relevant in this case).
    For the DHCP settings I’ve choosed the area 192.168.50.70 to 192.168.50.90, where my WiFi clients will get their addresses from.
    My Qu also is also assigned to a fixed IP address, maybe 192.168.50.2 (with subnet mask 255.255.255.0 and router 192.168.50.1) in this scenario.
    However, I only have a single Airport express running, not sure if these hints will help in your scenario.

    #63532
    Profile photo of Lee7
    Lee7
    Participant

    When I pop back home tomorrow I will have a look at the above and see if that helps.

    I think my router was operating on both 2.4 and 5ghz, so I have set it to 5ghz only.

    #63536
    Profile photo of Giga
    Giga
    Participant

    More or less related and sorry for the possible hijack; what’s the advantage of using a set IP adress anyway ? Except for one time I’ve never had problems, and my AE isn’t set up for a static IP adress.

    Giga

    #63542
    Profile photo of Lee7
    Lee7
    Participant

    By means, Giga, ask away, all info we get back from those with better knowledge in this field is a positive.

    Hopefully this week I will try and get hold of my neighbour to have a look at my set up to see what he thinks, he is in charge of setting up networks at a local high school as well as other IT related jobs.

    #63543
    Profile photo of Andreas
    Andreas
    Moderator

    At least for the router running the DHCP server a fixed IP address is more or less mandatory, right? And I also prefer to have a fixed IP address at the desk, so I know that one is always correct and does not change unexpectedly.
    Particularly if you are powering the router along with the Desk and the router isn’t finished booting when the Qu requests an IP address, then you may end up with some auto generated IP address in the mixer, not necessarily matching the address range configured in your DHCP server.
    I just prefer to reduce number of potential points of failure instead of crossing fingers each startup… 😉

    #63549
    Profile photo of Giga
    Giga
    Participant

    Well, not to question your knowledge about the matter Andreas because it obviously far exceeds mine but doesn’t this: http://support.allen-heath.com/Knowledgebase/Article/View/847/337/recommended-wi-fi-router page state otherwise ? Or am I misinterpreting something here ?

    Giga

    #63560
    Profile photo of Andreas
    Andreas
    Moderator

    Of course running the Qu with a dynamic IP address should work, but assigning a fixed one just eliminates some potential problems and simplifies tracing down network issues.
    One example would be some other TCP/IP host which tries to connect to the Qu but is not aware of auto-locating it by name, or if the Qu indeed is behind a router which does not pass name broadcasts. Then you need the IP and have to rely it does not change.
    Lee’s connection issue when the iPad obviously roamed to the secondary (bridged) WAP could be traced down with simply connecting to the Qu using its IP address (“other”) instead on the name, which requires name broadcasts from the Qu reach the iPad through the WiFi bridge (which shouldn’t be a problem at all). For such a check it again would be helpful if the Qu has a fixed IP.
    When I set up my systems I never think about what may be used in the future, I just set it up to support most scenarios without later reconfiguration. Assigning a fixed IP is a somewhat standard step I just do.

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.