Forum Replies Created

Viewing 15 posts - 1 through 15 (of 409 total)
  • Author
    Posts
  • #51553
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Chris/Dean, Which iPads do you have?

    I have tried this with an iPad 4 and cannot replicate the issue.

    Please submit an A&H support ticket so we can help resolve this issue ASAP.
    http://support.allen-heath.com/

    Regards
    Stealth
    A&H

    #36563
    Profile photo of Stealth
    Stealth
    Moderator

    Hi all

    Apologies for any inconvenience this issue causes.

    R&D is investigating this issue and will hopefully resolve the problem for the next maintenance release of Qu firmware.

    The problem is not actually interleaved WAV files, but the additional information specific to Broadcast WAV file headers.

    Until we have an update for this, the easiest work around is to re-save the file using an application like: Sound forge/ Audacity/ Goldwave/ reaper etc, where you can choose to save WAV files without any of the extra broadcast WAV data.

    Regards
    Sam A&H

    #36175
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Guitar Hero

    No I’m afraid you cannot Record to Qu-Drive and simultaneously playback from the same HDD I’m afraid.

    Though you could Playback a recording from the Qu-Drive and record via the USB port to a Mac running a DAW, or playback audio from a Mac DAW and record to Qu-Drive.

    http://allen-heath.helpserve.com/Knowledgebase/Article/View/774/273/qu-drive–understanding-qu-drive-and-usb

    Hope this helps.

    Regards
    Sam A&H

    #35929
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Dwight

    I have not been able to replicate this issue.
    USB Streaming – Channels 1-16 are currently fixed at the insert point of each input channel.
    17/18 – 19/20 – 21/22 are customisable from the ‘Setup’ – ‘Output patch’ page and 23/24 is fixed to Main L/R post fade.

    If you are able to replicate this problem please contact A&H Support and raise a helpdesk ticket.

    http://allen-heath.helpserve.com/

    Regards
    Sam A&H

    #35740
    Profile photo of Stealth
    Stealth
    Moderator

    Hi eotsskleet & Ermep01

    Can you please submit a helpdesk ticket to A&H so we can support you directly. Please let them know your forum names so we have a reference to this post.
    It would be very useful to know if the errors appear on playback from the Qu-Drive USB port only, or are the errors actually on the recording. You can check this by analyzing the audio files on your computer and seeing if the errors on in the recording.
    Also the exact Model number and serial number of the HDD.

    Let us know how you get on with the other HDD.
    There should be no issues with hardware changes with your early unit.

    Sorry to hear you are having trouble

    Best Regards
    Sam A&H

    #35582
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Eotsskleet,

    I have done recordings with this model of Hard Drive without drop-outs.
    I am aware there can be issues with seek time writing to the some Hard drives once the disk starts to fill up with data. To help avoid this problem I would recommend you always format the USB drive before making a recording. This will help to minimise access time, and hence avoid dropped buffers.

    I would not expect the dropouts to occur when transferring the data from the USB drive to the computer.

    Have you had a look at the following article regarding Qu-drive best Practice?

    Qu-Drive

    I hope this helps
    Best Regards
    Sam A&H

    #34910
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Clarocque

    We are aware of this issue and currently working on a fix. The issue relates to the input source select of channels 2-16.

    Once we have fully investigated and resolved this issue, we will issue a maintenance release.

    A work around in the meantime.
    Set your input sources back to ‘local’ power off the desk, power the desk back on and then select your d-snake/USB input.

    Sorry for the inconvenience

    Regards
    Sam A&H

    #34847
    Profile photo of Stealth
    Stealth
    Moderator

    Hi eotsskleet

    Copy/Paste/Reset are availible on Editor using the right click menus. From the help manual:
    “Right click any ‘Sel’ button to copy, paste or reset the associated processing parameters.”
    “Right click any ‘Mix’ button to copy, paste or reset the mix levels and routing (does not affect Pre/Post settings)”

    Furthermore, Copy/Paste/Reset works with Preamp/Trim, HPF, Gate, PEQ, Compressor amd GEQ by right clicking in the processing section when a channel is selected.

    Hope this helps

    Regards
    Sam A&H

    #34325
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Hackey

    This is how the system is intended to work.

    You are able to set the surface “preamp option” to be Trim only not Gain. Once you have set the surface preamp to be trim, you can then disable the ability for a user to change the touch-screen “preamp option” so the user will only be able to adjust the trim control.u
    This is not a perfect solution but does allow them to have some control without adjusting the Pre-amp. you are unable to make the surface preamp disable completely.

    This would be a feature request to disable the surface preamp control completely.

    Regards
    Sam A&H

    #33729
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Philip

    Here is the updated link location on the Audinate website, give this a try.

    http://dev.audinate.com/kb/webhelp/home.htm#troubleshooting/dante_controller_is_not_displaying_details_under_clock_status_or_device_status.htm

    Regards
    Sam A&H

    #33379
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Millst

    Deanz25 is correct, the MEU has an option card slot that allows support support from the following Audio networking protocols: GLD d-Snake, iLive ACE, Aviom, MADI, Dante and EtherSound.

    You would just need to purchase a Dante module to fit into your MEU hub.

    You could could connect your FOH-mixrack – PortB: Dante Primary port to the Monitor Mixrack port B with Dante.
    Connect the FOH-mixrack portB secondary port to the Dante module fitted into the MEU hub.

    The ME1 cannot connect directly to Dante you need to convert from Dante by using the MEU Hub.
    The ME1 directly supports, GLD D-Snake, iLive ACE & AVIOM

    Hope that helps

    Regards
    Sam A&H

    #31937
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Carl

    From further investigation we have now replicated this issue and a few other variations that can cause scene names to be reset. Well spotted this will be fixed in a future firmware update.

    Regards
    Sam A&H

    #31847
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Claroque

    quote:


    if I follow you correctly, it is safe and reliable to use both ports to route to 2 different devices…


    Yes currently all 3 ports work in exactly the same way so you can connect each port to a different Dante device. Currently if you remove a cable it is possible for audio to drop-out on other connections to the Dante module.

    With the new Dante firmware and redundancy enabled the Primary port on Dante module 1 can connect to another Primary socket on another module (module 2) and Secondary port (Module 1) to the secondary Port (module 2), then if you remove either the primary or secondary cable there should be no dropout in audio.

    I’m afraid i can’t give you an exact date on when the new Dante firmware will be available at the moment.

    Hope that helps

    Regards
    Sam A&H

    #31788
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Carl

    I am afraid i had trouble following your reproduce procedure.

    Please contact A&H Technical Support and submit a support ticket to report the issue. Also a video of the reproduce procedure would be useful if possible.

    http://www.allen-heath.com/uk/support/Pages/support.aspx

    Regards
    Sam A&H

    #31763
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Carl

    I Cannot reproduce the scene name being lost in the latest firmware v1.02.

    Scenes are saved within shows therefore every time you update your scenes you will also need to overwrite your show for the scenes to be up to date.

    Please contact A&H Technical Support if you still have issues They will be able to directly support you on resolving your issue.

    Regards
    Sam A&H

Viewing 15 posts - 1 through 15 (of 409 total)