Forum Replies Created

Viewing 15 posts - 1 through 15 (of 84 total)
  • Author
    Posts
  • #100326
    Profile photo of psikes
    psikes
    Participant

    I am recording via USB directly into the DAW anywhere from 1 to 16 channels at a time. Two more counting Main LR. Reaper is running on an iMac 27 with the latest OS x.

    #100311
    Profile photo of psikes
    psikes
    Participant

    I use my Qu-PAC with Reaper DAW and I am very pleased with the combination.

    #99488
    Profile photo of psikes
    psikes
    Participant

    While I remove the egg from my face I will admit to being an old guy with COVID brain and any other excuse I can come up with. It finally dawned on me that Qu-Pad is an iPad only app and does not run on a phone, at least not that I know of. Please pardon the bandwidth and excuse my moment of folly.

    Phil

    #99457
    Profile photo of psikes
    psikes
    Participant

    I finally got Qu-You working by deleting it and reloading. The iPad app says it is not compatible with my phone for some reason. The search continues. Everything works great on my iPad running v14.4.

    Thanks for checking.

    Phil

    #99453
    Profile photo of psikes
    psikes
    Participant

    This is getting even more weird. I just checked my iPad Pro running iOS 14.4 and it works as always. Any ideas why the iPhone is not?

    #99452
    Profile photo of psikes
    psikes
    Participant

    One quick correction, Qu-Control is on my phone and does run. Qu-You is missing, my typing and brain are not in sync this morning. Qu-You and Qu-Pad are the missing apps under iOS 14.4.

    #96443
    Profile photo of psikes
    psikes
    Participant

    I am trying something similar except I am recording from my Qu-Pac into photo booth on my iMac. I can get audio into the app with no problem but no effects. I have tried assigning effects on the I/O USB page but still get nothing through. A truly newbie question but does it matter what channels I assign the effects returns to? The manual is a bit more straight forward when it discusses the Qu’s that have faders. All I want to accomplish is to video record some songs with effects on the vocals. Is there a better app that anyone knows of for Mac?

    Thanks, Phil

    #95141
    Profile photo of psikes
    psikes
    Participant

    I updated my iPhone first from 6.13 to 14 with no problems. I checked with Qu-You, Qu-Control and Mix Station. Once I verified those all worked I upgrade my iPad from the same version to the new iOS 14 and again verified those three as well as Qu-You to function as they did before the upgrade.

    #95133
    Profile photo of psikes
    psikes
    Participant

    No problems with mine at all. iPhone and iPad both working fine after the update with the same Qu-Pac. Good luck

    Phil

    #95028
    Profile photo of psikes
    psikes
    Participant

    I updated my iPad Pro this morning and Qu-Pad seemed to work as always after the update. YMMV but for me it works great.

    Phil

    #95005
    Profile photo of psikes
    psikes
    Participant

    Mixing Station also appears to work properly from a quick glance.

    #95004
    Profile photo of psikes
    psikes
    Participant

    I just updated my iPhone XSMax and Qu-You seemed to be great with it. A little more time with it before I do my iPad.

    Phil

    #94179
    Profile photo of psikes
    psikes
    Participant

    The Qu-Pac worked great all day after the firmware reload. I did a few shut downs just to make sure. No hiccups at all today. Everything played nicely with the Mac mini and Reaper. The one time I had the Qu-You app running I could still select items from it. Once when it was locked up I attempted to connect the iPad and it could not connect. With it already connected I did have some control. I am just extremely happy to have it back online as I am mixing down some music from a gig when I was still living in Florida.

    #94159
    Profile photo of psikes
    psikes
    Participant

    I did the hard reset yesterday and it did not help. It was locking up so quickly that I could not get the firmware reloaded. This morning I finally got the firmware reloaded and after 1.5 hours it is still working properly. Hopefully this will keep things working.

    Phil

    #94139
    Profile photo of psikes
    psikes
    Participant

    little more info.I tried disconnecting the router as well as the USB B cable going to my Mac Mini. No other input connections are in place and only two hookups for monitors. I tried playing a .wav file and it played just fine, however, it froze in the middle of the song. The song continued playing but none of the controls worked at all. I am thinking that with all external connections removed it must be an internal failure. Anything else I should attempt before trying to find someone near Seattle for repair?

    Phil

Viewing 15 posts - 1 through 15 (of 84 total)