Forum Replies Created

Viewing 15 posts - 1 through 15 (of 46 total)
  • Author
    Posts
  • #56695
    Profile photo of ljefe
    ljefe
    Participant

    My headphone out volume changed. It could be some setting I’m not thinking of, but I can’t figure it out.

    For the entire year and a half I’ve owned the Qu-16, my headphone volume on the Phones out was set at 1:00. My headphones are Sennheiser HD 380 Pros. I loaded the 1.9 update and rebooted. Ever since that moment I’ve had to set the headphone volume at 9:00 because now 1:00 on the Phones out is insanely loud. The Alt out and main outs to my monitors are unaffected.

    No intermittent audio problems or phantom power issues here, though.

    #56513
    Profile photo of ljefe
    ljefe
    Participant

    Thank you for your reply.

    #56497
    Profile photo of ljefe
    ljefe
    Participant

    Anybody had a headphone out volume change with 1.9?
    Where do you generally keep your headphone volume level?
    Which settings could affect headphone volume?

    Thanks for any information.

    #54890
    Profile photo of ljefe
    ljefe
    Participant

    VK-
    The Qu-16 is working well for me as a soundcard. I’ve been recording with it daily for over a year. I’m using a Macbook Air and Logic. I did have some distortion issues one day and I’m wondering if you can see if your problem is related to having the phantom power engaged for a long while. It’s a shot in the dark, I’m not technically minded, but I thought I’d throw that out there.

    I hope you’re still reading this thread. I know you’re not the only one with recording troubles. There have been A & H representatives at this forum trying to troubleshoot this. I believe this problem is difficult to track down.

    #54822
    Profile photo of ljefe
    ljefe
    Participant

    FrankieFender,
    If you’re still watching this thread-
    I wonder if you could check to see if the noise you’re describing is in any way related to having phantom power engaged for a while.

    I’ve had a similar issue, although not recently. I’m just trying to eliminate possibilities.

    Thanks.

    #54353
    Profile photo of ljefe
    ljefe
    Participant

    Hello Harry, thanks for posting.

    I can’t confirm that it is the phantom power, I wish I could, but it was intermittent distortion. The only reason I believe it is the phantom power is because I have been recording line level signals for months with no issue, then spent a day recording vocals and the distortion showed up.

    The tracks initially sounded great, but after about three hours we did another couple of takes, listened back, and those takes were thickly distorted. I tried recording through channels 1, 2, 3 and 4, but there was distortion on all four channels. I shut down the mixer, we took a break. An hour later I powered back up and we recorded fine for another two hours, then the distortion showed up again. Since then I have been turning off the phantom power during breaks and everything has been fine.

    I haven’t tried to re-create the distortion because I don’t want to interrupt the project I’m working on or cause myself permanent trouble. I’m still using OS 1.73. I have been afraid to upgrade, wondering if the problems were related to the newer operating system updates.

    I have a Qu-16 running OS 1.73 into a Macbook Air 2013, 1.7 GHz Intel Core i7, 8 GB 1600 MHz DDR3, graphics- Intel HD Graphics 5000 1024 MB, Mountain Lion 10.8.5, Logic Pro-X 10.0.7.

    It’s possible my troubles are not related to the troubles other folks here are experiencing. If the distortion occurs again I will stop and do some troubleshooting- try all the channels, toggle phantom power. What else can I check for?

    Thanks for your help.

    #54046
    Profile photo of ljefe
    ljefe
    Participant

    Well I’ve got the same problem now, it just came up for the first time last night. On my system, Macbook Air running Logic Pro X, it appears to be related to the 48v phantom power. I can record all day with line level inputs, but when I turn on phantom power, after a while I start recording distortion. I have followed most of the advice in these threads for trouble-shooting. I will see what else I can figure out if it starts acting up again.

    Any others here wonder if it’s phantom power related?

    #53321
    Profile photo of ljefe
    ljefe
    Participant

    You know, I should have been more clear. I’m talking about keeping recording levels at -18 dBfs, as measured by the meters in the DAW. The meters in the Qu-16 are calibrated to show 0 dBu when the signal inside the DAW reaches -18 dBfs because 0 dBu in the analog domain translates to -18 dbfs in the digital domain. The A&H converters are optimized for this level, all analog outboard is expecting it. Computer effect plugins that use analog modeling or saturation (compression, limiting, EQ, console plugins, saturation) are also expecting a signal around -18 dBfs. If you feed these plugins a hotter signal you will get unexpected results.

    The noise floor in a 24bit system is so low (144dB of dynamic range!) you would record the self-noise of your gear before that floor reaches audible levels.

    So, more specifically, to the OP- keep your levels between -20 dBfs and -12 dBfs as measured by the meters in your DAW.

    #53312
    Profile photo of ljefe
    ljefe
    Participant

    What you’re trying to do is “overdub”.
    I don’t use Ableton, I use Logic. Generally, by default, the sound coming from a DAW to the Qu-16 will arrive on channels 1 & 2.
    In Ableton, make sure your stereo output is set to channels 1 & 2.

    To hear the music from the computer, first link the channels-
    On the Qu, press the green “Sel” button over channel 1
    Press the green “Processing” button, upper right side of the touch screen
    On the touch screen press the greyed-out button “Not linked CH 1-2”
    The linking page opens, press the greyed-out “Not linked” button
    Press “Apply”
    Now channels 1 & 2 are linked, use the channel 1 fader to adjust the playback volume
    Turn the channel 1 pan knob all the way to the left. This will turn channel 2 pan all the way to the right automatically.
    Press the usb/preamp button on the upper left side of the Qu. The yellow light should be lit to indicate the channel will receive sound from the computer. If the yellow light is dimmed it means the channel will receive sound from the preamp.

    Now you have a stereo set-up to hear the music from your computer

    To record-
    In Ableton, set a channel to input from, for instance, channel 3
    Connect a mic or instrument to input 3 on the back of the Qu
    If your mic needs phantom power, first mute the channel, then turn on phantom power by pressing and holding the 48V button on the left side of the channel’s processing screen (touch screen). Unmute the channel.
    Arm the Ableton track for recording, don’t push play
    Adjust the channel 3 preamp recording level. Try to input a signal that reads between -18dB and -12dB on the meters in Ableton. The channel 3 preamp will determine the strength of the signal being recorded. The channel 3 fader will adjust the monitoring volume of the mic as you record. Use the faders to get a nice volume balance between the stereo track and your mic. (Once the signal has been recorded, use the fader in Ableton to adjust the volume of the mic track for playback.)
    Push play and record!

    I hope I didn’t forget any steps. This is obviously just the basics, there are many ways to route signals in and out. The manual isn’t very thorough with regards to recording. Good luck.

    #52609
    Profile photo of ljefe
    ljefe
    Participant

    I don’t think it’s a bug, I think it’s purposeful, but it’s an unusual and inefficient way to route audio.

    I’ve changed my workflow to adapt, I only use 1 & 2 for the mix signal from Logic.

    #52592
    Profile photo of ljefe
    ljefe
    Participant

    I am not able to route anything to 1 & 2 if I choose any other channels as my Logic stereo outs. I have to use 1 & 2 as the stereo out or I lose them as channels. 1 & 2 just don’t show up as a choice.

    So does it mean Logic is internally routing tracks to outputs 1 & 2 and then to stereo outs 31 & 32?

    Strange thing is, I could swear it hasn’t always been this way with Logic and the Qu. But then again my memory is not so good.

    #52303
    Profile photo of ljefe
    ljefe
    Participant

    To find the libraries, push the big FX button, now push the blue framed Fn (function) button (under the screen and on the left side).
    The effects section is powerful, the routing options can be confusing and none of it is self evident. Just keep reading the manual, trying things, and asking questions. It will all make sense soon. Don’t give up, it’s worth pursuing.

    #52301
    Profile photo of ljefe
    ljefe
    Participant

    On my QU-16, as I turn the value knob, my top layer LED (blue) dims and then goes out completely just a ms before the screen goes dark. The yellow custom layer LED and green bottom layer LED never go away entirely.

    #52300
    Profile photo of ljefe
    ljefe
    Participant

    Edit to my post-

    to access the channel source menu:

    press the Setup button
    choose I/O Patch
    choose USB Audio
    press CH/ST source (bottom of page)
    choose Insert Sends

    #52299
    Profile photo of ljefe
    ljefe
    Participant

    I record through the QU-16 every day and I’ve not had that issue at all. The fidelity of the recordings is excellent. I don’t know if this is the trouble, but make sure you are recording from the Insert Sends rather than Direct. From page 66 in the pdf manual:

    CH/ST/Grp source button
    Set this to Insert Sends if you do not want the input channel and group USB sends to be affected by the mixer processing (EQ, Comp, Gate, Delay). This sends the raw Preamp and unprocessed Group signals to the USB stream and is the typical setting for live recording.
    Set this to Direct Outs if you want the input channel USB sends to follow the channel global Direct Output option. It also sets the Group sends to be post- processing and post-fader. This is the typical setting for studio recording (working with a DAW).
    Note – The global Direct Output option affects all inputs and is set in the channel Routing screen.

    If you are looking for the cleanest signal path, set your recording source to Insert Sends. If you use the QU for recording, you’ll find the manual lacking and confusing. (But the desk is not, luckily!)

Viewing 15 posts - 1 through 15 (of 46 total)