Forum Replies Created

Viewing 15 posts - 1 through 15 (of 32 total)
  • Author
    Posts
  • #100852
    Profile photo of Gogos
    Gogos
    Participant

    Hi Ethan,
    for the A-16D i don´t know. But where is the problem ? Buy i normal POE-Switch an connect it after your AR2412 ME-Output and finish! My System works so perfect without any ME-U. I run 8 x ME-1 connect on one simple POE-Switch……..

    #100762
    Profile photo of Gogos
    Gogos
    Participant

    If you buy in the right shop here in Germany, you get 3 years warranty not 2 !…. 😉

    #99766
    Profile photo of Gogos
    Gogos
    Participant

    Hi Lorizon,
    what’s the point of all this conversation? This is a forum for users and not a commercial one. If you would like to purchase or import A&H products, ask A&H directly, as mentioned above. I don’t think that we forum members can give you an import license or something like that. So you are wasting your and our time with such requests in the forum. In any case, wish you good luck with your concerns elsewhere.

    #89821
    Profile photo of Gogos
    Gogos
    Participant

    Aha … you are asking for something that you do not yet own? Very logical. 😉 Maybe first buy an Amazon tablet and then check for yourself what software is available and don’t rely on other people what they say / write. So as a little tip … 🙂
    Have a nice day…

    #89814
    Profile photo of Gogos
    Gogos
    Participant

    There is no SQ Mixing Station App in Amazon Appstore…..😉 Where you find it ?

    #86565
    Profile photo of Gogos
    Gogos
    Participant

    Hi Mumu,

    there is no editable PDF file for download ? Only a fixed drawing…. ??

    Cheers
    Gogos

    #84671
    Profile photo of Gogos
    Gogos
    Participant

    Hi, with the new update for Mixpad the android Version works fine again !! 🙂

    #84655
    Profile photo of Gogos
    Gogos
    Participant

    Hi guys,

    with the new update for the Mixpad app, the Fire’s “burn” nice again and work correct! 🙂

    #84646
    Profile photo of Gogos
    Gogos
    Participant

    Hi Keith,

    thank you for this fast update and Bugfix in the Mixpad App.

    Cheers !
    Gogos

    #84579
    Profile photo of Gogos
    Gogos
    Participant

    Hi Rob,

    the topic has already been mentioned here. => https://community.allen-heath.com/forums/topic/sq-app-for-android-crashing-on-start
    The official answer to this problem is waiting for update. 🙁
    Or we have to buy with every update a new device ! It’s just unbelievable …… what an annoyance !!!

    #84357
    Profile photo of Gogos
    Gogos
    Participant

    Hi Junior,
    i contact the support. Answer: We have to wait for the developer to fix this bug and make and update for Mixpad ! So WAAAAAIIIIITTTT…….and wait and wait….use paper and pencil for offline editing until the update is ready !!! 😉

    #84187
    Profile photo of Gogos
    Gogos
    Participant

    Hi Michael,

    my Fire Tablet do the same !! Crash if WiFi is on. The new version sq4you App works fine and no problem.

    Hello A&H Team what’s going on with our tablet and your new Mixpad V1.4 ???? Please help us….

    Thank’s Gogos

    #82877
    Profile photo of Gogos
    Gogos
    Participant

    Hello lightingman117,
    where did you get your information that nobody uses Aviom anymore? Maybe in your circle. Generally speaking for all user, i would not do that in your place. The Aviom system continues to be used interationally by many musicians and is always on the RIDER. So a consideration and support outside the Dante network of a manufacturer would certainly be positive. 😉

    #80423
    Profile photo of Gogos
    Gogos
    Participant

    Gemischte Gefühle dazu, aber da ich der SQ-Sache “noch” treu bin, sagt einiges aus…. Ich warte auf die nächsten Software-Updates was die so bringen werden und entscheide dann…. 😉

    #80391
    Profile photo of Gogos
    Gogos
    Participant

    Hi Gordon Lamb,

    i had the same Problem with android tablet´s…… (read down link)

    SQ 5 FROZEN DURING LIVE !!! 🙁

    No Connection anymore and control for the SQ was freeze. Disconnect the router + tablet´s from the Mixer doesn´t help, still no response. Only turn on/off after the live-show the SQ works again. I have buy a new Router and work now with 5 Ghz. Last Live was all ok….hope the next Shows too. 😉

    All start´s with V.1.3. before no problems. I hope with the next update A&H will manage this bug…..??

    Gogos

Viewing 15 posts - 1 through 15 (of 32 total)