Forum Replies Created

Viewing 15 posts - 16 through 30 (of 76 total)
  • Author
    Posts
  • #85319
    Profile photo of Flo84
    Flo84
    Participant

    Hi Fab
    thanks I had already looked this document but… I think I must have misunderstood that.

    To be clear and sure I understand correctly now :
    – QU I/O dSnake out page provide only settings for mix out
    – QU direct output are set only in the monitor page
    – to feed SQ inputs I have to set my inputs source from SLink starting from 21.

    I think my mistake it was I didn’t set correctly the inputs patch…

    Thanks πŸ˜‰

    #84963
    Profile photo of Flo84
    Flo84
    Participant

    Hi,

    I think DX32 stagebox with M-DIN inputs module is the only way.

    But in case it’s just for one input…when you will see the price for this setup I think you’ll keep your actual way πŸ˜‰

    #84420
    Profile photo of Flo84
    Flo84
    Participant

    New2SQ did you mean GEQ instead of PEQ? Because SQ has a 28-band graphic EQ on each mix.
    But I can understand that you want a more precise EQ πŸ˜‰

    #84185
    Profile photo of Flo84
    Flo84
    Participant

    Hi Steffen,
    I’m agree with you but I think the desk could save the information and send it when stagebox are connect.
    Actually when racks are deconnected Gain knob change Gain & Trim.
    If you don’t display the preamp page you can’t see that and if you copy preamp…
    But now I know the subtilitie πŸ˜‰
    I have tried on SQ MixPad, adjusting gain don’t change Trim πŸ˜‰

    #84005
    Profile photo of Flo84
    Flo84
    Participant

    Hi
    Did you set correctly the send and return in the insert set up page ?

    You need to assign the right socket you want use.

    Check page 26 in the manual to get more info πŸ˜‰

    #83321
    Profile photo of Flo84
    Flo84
    Participant

    Hi Steffen, it’s true but if you don’t want to burn a channel or group for that. Finally that’s just suggestion πŸ˜‰

    #82780
    Profile photo of Flo84
    Flo84
    Participant

    Hi,
    It’s normal, at now the SQ mixers run only 96 KHz with USB connection.
    You can’t set the SQ to an other sample rate except for AES output or DANTE card.
    I don’t use cubase but generally you can re-sample your session…
    Bests
    πŸ˜‰

    #82665
    Profile photo of Flo84
    Flo84
    Participant

    Hi,
    Actually you can only save a “Show” on USB stick.

    Manual says :
    “A β€˜Show’ allows you to store all SQ settings and scenes at once, and is used to back-up the mixer settings, or transfer them to another SQ, using SQ-Drive.The show manager is located in the β€˜Utility’ screen, in the β€˜USB Data’ tab.”

    πŸ˜‰

    #82421
    Profile photo of Flo84
    Flo84
    Participant

    Hi,
    in “Input Meters” page my meters displaying the input signal normally : I playback music from my computer via “USB-B source” mode to inputs 47/48 and I can listen the signal normally (like pafl or sending to LR).
    When I switch to the Sq-Drive page the sq-drive meters show me signals (from computer) in the first 2 meters even if the “direct out” from inputs 47&48 are not patched to the USB 1&2 outputs.

    I realized that to remove the “USB L & USB R” from the inputs of the SQ-Drive I need to unpatch the USB 1&2 to inputs 47&48… but… it removes only the text displayed under the meters(in Sq-drive page), the signal goes on again (on meters).

    Finally the USB 1&2 are directly routed to the first 2 Sq-Drive inputs no matter what patch settings…

    I haven’t check if it’s the same thing with USB source set on Sq-drive mode.

    I do not think that this is a real problem but I found it curious (although I know that to use the Sq-Drive normally we must put in usb source on Sq-drive).

    Bests

    Attachments:
    You must be logged in to view attached files.
    #82308
    Profile photo of Flo84
    Flo84
    Participant

    Hello Steffen R,

    I appreciate your suggestion but I read the manuals several times since I have the console (for over a year…) but I have not found my answer… But maybe can- you help me understand where I’m wrong.
    Look at my images # 3 you can see that USB L and R are not patched to the USB outputs 1 and 2 but that (on picture # 6) on the first 2 tracks of the SQ-Drive that there is a signal …
    For me the Direct Out isn’t patched and no Tie Line either.
    For example adjusting the Direct Out trim doesn’t change the level received by the Sq drive, only a setting of the output level of the computer influences.

    Thank’s

    #82305
    Profile photo of Flo84
    Flo84
    Participant

    I’m sorry pictures aren’t displayed in my previous post… direct links here :

    Pict 1

    Pict 2

    Pict 3

    Pict 4

    Pict 5

    Pict 6

    #81583
    Profile photo of Flo84
    Flo84
    Participant

    Hi arretx,

    For the ranges :
    – in “blue mode” you are in digital world and you set a “trim” not really a “gain” because you don’t adjust a preamp level.
    – dSnake : gain range is different because stagebox have the PAD fonction included in their preamps.
    – local : mixer haven’t PAD fonction and the setting must to be able to control MIC and line inputs.

    QU Meter Calibration :0dB meter = -18dBFS (+4dBu at XLR out).
    If you PFL your channel at 0 dB on meter, you’ll have -18 dB FS at the USB output and finally in our DAW.
    If you need more level on daw inputs, you can also use the direct output trim fonction (see page 38 Qu mixer user guide) to get it.

    #80185
    Profile photo of Flo84
    Flo84
    Participant

    Unfortunally yes…
    I had the same issue and issue was solved by part remplacement.
    Probably cleanning (lot of grease used in the rotary have leaked on the differents cards in my case…) the rotary should work but you need to open the mixer and you have the risk to loose waranty.
    Contact your dealer is the best way…

    #80158
    Profile photo of Flo84
    Flo84
    Participant

    Hi,
    You can :
    Assign all your “Fx Send” or “Fx Return” in the same Mute Group.
    > Routing page > Mute assign > choose a mute group and select “assign” to view all channels you want to assign (drop to the lower to see Fx channels)

    In the the Setup page > Surface > Footswitch > assign mute group and mute group you have chosen previously.

    All effects will be shutted πŸ˜‰

    Best

    #79960
    Profile photo of Flo84
    Flo84
    Participant

    Find the SLink connections available in this document : SLinkConnections_V1_3_0.pdf

Viewing 15 posts - 16 through 30 (of 76 total)