Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #51836
    Profile photo of Fady
    Fady
    Participant

    Just to update you guys, I managed to download QU-PAD 7 (Older version) on my iPad 1st generation & it works very well with matched firmware on QU-16. I’ll consider buying newer iPad soon but for now, it does the job nicely. Thanks a lot for your help & support!

    #51749
    Profile photo of Fady
    Fady
    Participant

    Thanks a lot guys, Nicola, what a great news! I’ll try that out & update you.

    #51740
    Profile photo of Fady
    Fady
    Participant

    yeah i am currently using firmware 1.7 and need the previous QU-pad version. thanks

Viewing 3 posts - 1 through 3 (of 3 total)