Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #103268
    Profile photo of danieldlds
    danieldlds
    Participant

    I got it. I was looking at the wrong meter.
    Thanks

    #61406
    Profile photo of danieldlds
    danieldlds
    Participant

    Hi,

    It was in fact digital feedback. I got it to work now (i think). Here’s another one for you :
    Is it possible to send a MIX (for example 5-6) to LR without using cables plugged into the back of the unit ?

    Thanks

    #61395
    Profile photo of danieldlds
    danieldlds
    Participant

    How can I check that ? If I select the mix layer and press the assign button, how can I see the assignment status of the channels 1-16 that are on another layer ?

    #61392
    Profile photo of danieldlds
    danieldlds
    Participant

    Hi Andreas,

    I am sending the mix 5-6 to an effects processor and returning from it on channels 7 and 8. And yes, the meters for those channels are constantly in peak.

    Thanks

    #61389
    Profile photo of danieldlds
    danieldlds
    Participant

    I’m in trouble, again,

    So I now want to use the Mix 5-6 outputs. I select that Mix bus on the button in the right side of the mixer. Then I press the assign button and simultaneously press the ST2 button to select it, so that the sound coming from the DAW gets output to the mix bus.
    Then the sound that comes out is a continuous beep or hiss or something like that.

    I try the same procedure with Mix 1, same result. I have no clue why.

    Can anyone help ?

    #61270
    Profile photo of danieldlds
    danieldlds
    Participant

    Hello,

    First of all, thanks for your help. I’ve got it working. Here’s what I’ve done :
    – set ST1, ST2, and ST3 to the USB channel
    – assigned those to the desired mix bus
    An’d that’s it.

    Regards

    #60845
    Profile photo of danieldlds
    danieldlds
    Participant

    Thanks for the replies. How about micing the amp ? The results being diferent, will it provide a higher signal level, while not setting the amp volume to the max ? I have the famous Sures SM57.

    Regards

    #60500
    Profile photo of danieldlds
    danieldlds
    Participant

    Thanks for the info and advice !

    Cheers

Viewing 8 posts - 1 through 8 (of 8 total)