Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #64748
    Profile photo of Beely
    Beely
    Participant

    If it does turn out to be as simple as a connection error, don’t be too hard on yourself. I did that very thing one night at a gig. My only excuse was that we were very pushed for time and everything started to get a bit rushed. One thing you may have already tried is to ensure the router is powered up before the mixer.

    #62431
    Profile photo of Beely
    Beely
    Participant

    Hi.

    After reading your replies I suddenly feel very stupid.
    I hadn’t checked to see if the adjustments on the Qu-pad had actually taken place on the Qu-24.

    I’ve just had and “of course……” moment.

    Cheers. 🙂

    #60054
    Profile photo of Beely
    Beely
    Participant

    Thanks for your replies guys.

    After spending more than an hour on each of two separate days trying to get this working, on day three, I finally got this to work.
    What did I do?
    Errrr, not really sure.

    Other than switching everything on I have no clue. The settings were the same as before but this time, when I opened the DAW control from the menu bar, both MIDI ports were no longer offline. I had tried re-booting/re-starting/re-launching everything the day before, but this had no effect.

    So, I’m happy but puzzled.

    Cheers for now.

    #60001
    Profile photo of Beely
    Beely
    Participant

    Sorry to resurrect this thread but I’m having a problem with this again. Mackie control number 2 is greyed out and on the DAW Control, the MIDI input and output ports are “offline”.
    Everything is set as before when I had this working correctly so I’m not sure what is wrong. (Almost certainly me, that’s for sure.)

    I wonder if anyone can put me straight.

    Cheers for now.

    #57196
    Profile photo of Beely
    Beely
    Participant

    Hi Andreas.

    Thanks for your reply.
    I looked through the threads you directed me to but could not find anything relevant to my particular situation.

    I switched on my Qu-24 this morning to have another go at setting things up, opened the DAW Control preferences and, hey presto, there are the relevant MIDI input/output options.

    I’m not going to think too deeply about why this should be.
    Perhaps nothing more complex than: switch it off, switch it back on again.

    Cheers anyway. I’m sure there will be more questions at some point in the future.

Viewing 5 posts - 1 through 5 (of 5 total)