Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #83056
    Profile photo of Barrettq
    Barrettq
    Participant

    Was there any final verdict on the cause of this failure? I had one fail at a customer’s facility after 2 days of use. My distributor contacted A&H to check on the possibility of a bad batch and was assured there was no known issue.

    This is the first time I’ve used ME-1 in an install and I’m concerned that maybe they’re not going to be as reliable as needed.

    #82976
    Profile photo of Barrettq
    Barrettq
    Participant

    The unit is brand new – just out of the box this past Friday.

    #37593
    Profile photo of Barrettq
    Barrettq
    Participant

    My question is related to this in that I’m wondering what is the best procedure for getting tracks back into the GLD. The goal is to do virtual sound checks. I can get tracks to my DAW, but I’m not sure how to best get the tracks back on their original faders on the GLD-80 so I can make EQ changes, etc and save them so they can be used for a later performance. I know there is a Quick Set option on the iLive for this purpose, but I don’t find anything like that on the GLD. I’m trying to get his figured out for recording a rehearsal on Wednesday night.

    Any advice would be appreciated.

    Barrett

    #33725
    Profile photo of Barrettq
    Barrettq
    Participant

    We’ve got the AR2416 and 2) AR84 installed, but they’re all in the rack room near the stage, not in the sound booth.

    I’ll have to experiment further with assigning the stereo channels, I guess I missed the option to assign to 2 mono channels. If I can do that, problem is solved.

    Barrett

Viewing 4 posts - 1 through 4 (of 4 total)