ZEDi10 – USB outputting R channel only (USB only)

Forums Forums Other A&H products ZEDi10 – USB outputting R channel only (USB only)

Tagged: 

This topic contains 7 replies, has 3 voices, and was last updated by Profile photo of KeithJ A&H KeithJ A&H 2 weeks, 4 days ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #100746
    Profile photo of Shea
    Shea
    Participant

    When using my ZEDi10 as an audio interface for my computer, only the right channel outputs audio. When using the mixer as a standalone mixer, both channels play just fine, so I know this isn’t a connectivity issue. I’m using a Mac, and there is no balance adjustment in the sound preferences, and it looks like there is no additional software for Mac.

    I’ve tried all the basic troubleshooting exercises, like rebooting everything, changing USB cables, etc but nothing seems to help. Is there some system preference I’m missing, or might this be a hardware issue? Thanks in advance for any help.

    #100747
    Profile photo of volounteer
    volounteer
    Participant

    Do you use the usb as a stand alone mixer?
    What DAW, which opsys, what driver?
    Using usb2 input on mac?

    How did you pick what goes to the usb?
    . USB OUT SOURCE SELECT buttons allow you to chose where the signal to the
    outputs of the USB interface output is taken from.
    M1 – M2 – AUX – FX selects the USB OUT source from channels M1, M2 and the
    AUX and FX buss outputs and has priority over the default M1 – M2 – M3 – M4 source
    select.
    M1 – M2 – L – R selects the USB OUT source from channels M1, M2 & MAIN MIX
    and has priority over the M1 – M2 – AUX – FX source select switch.
    If neither of these buttons are selected the default channel USB OUT source is taken
    directly from channels M1 – M2 – M3 – M4.

    #100780
    Profile photo of Shea
    Shea
    Participant

    The issue persists regardless of the sound source (WAV files, YouTube videos, my DAW). I tried flipping the USB out switches multiple times, to no avail.

    The volume meter also only shows audio going to the right channel, confirming it’s not a connectivity issue with the monitors.

    Thanks for your reply

    #100800
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @Shea –
    As you are talking about USB channels coming back to your ZEDi, there are two stereo channels you could be sending audio to.
    For Mac system sounds, these are set in Audio MIDI Setup as described here – ( https://support.apple.com/en-gb/guide/audio-midi-setup/ams1005/mac ).
    If sending to ZEDi 1&2, the signal will appear on the ZEDi-10 ST2 channel (as shown on the artwork) – there are two things to check, first that there is nothing plugged into the physical ST2 sockets (which would take precedence over the USB signal) and then that the orange balance (BAL) pot on that channel is set to the 12 o’clock position.
    If instead you are sending to 3&4, the USB signal will appear on the ST3 channel, which is generally better for this kind of setup as it only receives from USB (leaving your ST2 channel free for analogue use), usually doesn’t require any EQ and can also be easily monitored with the Phones Select ST3 switch.
    Hope this helps!
    Keith.

    #100859
    Profile photo of Shea
    Shea
    Participant

    Thank you so much. I had something plugged in to the L channel of ST2. Didn’t even occur to me so thank you for the help!

    However, it doesn’t seem to matter where I’m sending the USB audio – the L channel is still muted if something is plugged in to ST2. Not sure if I’m doing something wrong (very well could be), but it’s not the hugest deal if that’s just how it works.

    #100863
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @Shea
    It’s only when sending to USB channels 1&2 from the computer that the signal will be routed through the ST2 channel and therefore be affected by connection to the ST2 jack sockets.
    Sending to USB channels 3&4 (ST3) means connection to ST2 sockets will not affect either side of your stereo signal.
    Please confirm you’ve gone through the Mac Audio MIDI Setup and tried setting your left and right outputs from the Mac to ZEDi USB channels 3&4.

    Thanks,
    Keith.

    #100990
    Profile photo of Shea
    Shea
    Participant

    Sorry for the delayed replies but thanks for your responses.

    I don’t see an option in the Audio MIDI settings to set specific output channels to the ZEDi. None of the settings look out of the ordinary, though.

    I apologize in advance if I’m missing something obvious.

    #100992
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @Shea –
    If you go to the apple support link posted, you should see a screenshot where there are options for the channels used for each ‘speaker’.
    In that example, although it’s talking about surround sound, ‘Left’ is going to channel 1 and ‘Right’ is going to channel 2.
    You will probably be setting up in stereo so will only see Left and Right, but try changing them to channels 3 and 4.

    Thanks,
    Keith.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.