Zedi-10FX audio input format into mac

Forums Forums Other A&H products Zedi-10FX audio input format into mac

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of Ali Ali 1 month, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #120049
    Profile photo of Luke
    Luke
    Participant

    Hi All,
    I want to purchase a ZEDi-10FX mixer to do a mix of livestreaming and recording. I have a mac and I want to make sure that it will work for my use case. I have searched this forum and I understand that there is some difficulty with splitting the 4 channels that the mixer delivers to the mac in various applications at times, whether that be as 1-2-3-4 or 1-2-Aux-Fx or 1-2-L-R.
    My question then is in the Audio Midi Setup utility in mac, does the Zedi-10 show up as a 4in/4out device or as two separate 2in/2out devices? I assume the former but just checking.
    If the former is the case (one 4in/4out device) will I be able to control the individual volumes of each channel in the Audio MIDI Setup Utility? For most devices/applications I notice this is grayed out. If adjustable this would provide a global way of muting lets say channels 1-2 while feeding channels L-R to OBS or some other application that wants simple stereo inputs.

    Thank you in advance,
    Luke

    #120124
    Profile photo of Ali
    Ali
    Participant

    I came here to ask a similar question, but from a different angle.
    I already have a ZED Sixty 10FX, and have been using it fine for years, using the simple Input 1 and Input 2 format, which has worked fine.
    I plug everything in today and there is no separation between my Input 1 and 2 now. I have no clue why. I have changed nothing.
    On the desk it is clearly two different signals, but Logic is now seeing them as just one signal whether I select Input 1 or 2.

    Thanks in advance to anyone who might be able to advise why I suddenly have no separation, and what might have changed.

    Ali

    #120125
    Profile photo of Ali
    Ali
    Participant

    My use is a follows. I play harp, I balance a live room mic with the direct signal from the installed pick-ups and I balance those two afterwards in the mix.
    Now they are both coming through on both channels, thus rendering my entire project unworkable!
    Help. Anyone on line now and able to give any advice…..
    Thanks in advance….

    #120127
    Profile photo of Ali
    Ali
    Participant

    Ok, sorry, I may be derailing the issue, and cannot find a way to remove my comments.

    I have solved my issue by flipping them back to a stereo 1 & 2 input, and then back out to input 1 & input 2, and that seems to have had a similar effect to switching it off and on again.

    If the new model has genuinely 4 inputs then that is great. my older version has just 2. 4 inputs in the desk, but only 2 into Logic.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.