WSG for dummies

Forums Forums dLive Forums dLive General Discussions WSG for dummies

This topic contains 5 replies, has 3 voices, and was last updated by Profile photo of Nicola A&H Nicola A&H 2 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #83872
    Profile photo of Thomaslamb
    Thomaslamb
    Participant

    I’m the dummy…. I have a Dlive with a WSG card.

    I have the WSG card in the bottom slot of my DM.

    ITS connected to the server

    Another port connects to a network port on the dm

    Computer at FOH connected to a network port on the surface.

    I have a switch but it shows doing it as described the manual.

    I’ve downloaded the waves app and the AH driver

    I have factory IP SETTINGS in my console and set the IP address f my computer to 192.168.1.100 and it passes through the console.

    It won’t connect. I feel like there should be a way to set an IP A ADDRESS ON THE SERVER BUT I CANT FIND TGAT info.

    I can’t find any great documentation on this process.

    #83874
    Profile photo of dmlmixman
    dmlmixman
    Participant

    Check my previous question. The guys helped me out and I think it will probably answer your questions.Waves Multirack and Tracks live

    #83875
    Profile photo of Thomaslamb
    Thomaslamb
    Participant

    Thanks. I’ll check it out. I tried searching this forum but the search feature didn’t get me to that post. Thx.

    #83877
    Profile photo of dmlmixman
    dmlmixman
    Participant

    I would set your computer to dhcp, not to a static address. That may be the issue.

    #83878
    Profile photo of Thomaslamb
    Thomaslamb
    Participant

    It’s not on a network with a router so there is no DHCP available. Also I tried that. I think it’s a network issue also but it seems as though there should be a way to check the IP address on the server and set it to match the console network.

    #83881
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi Thomaslamb,

    I believe Waves uses IPv6 for device discovery and control, so it should be able to coexist with your static IPv4 addresses for the dLive on the same network.

    A few questions:
    Are you using SoundGrid Studio or Multirack SoundGrid for the setup?
    When you say it doesn’t connect – can you see the Waves card at all in your setup screen?
    Does the computer connect when plugged directly into the Waves card (no dLive network bridge)? If it does, then by all means get in touch with us at support.allen-heath.com so we can help you get your dLive tunnelling working. If it doesn’t, I would try another laptop to rule out driver / configuration issues, contacting Waves for further troubleshooting, or as a last resort replacing the card.

    Hope this helps.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.