Wireless weirdness with Director

Forums Forums dLive Forums dLive troubleshooting Wireless weirdness with Director

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of Steve Steve 3 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #70561
    Profile photo of Steve
    Steve
    Participant

    Director 1.63 running on Microsoft Surface Pro via wireless network, connected to CDM32 Mix Rack.

    Whenever the Surface Pro goes to sleep, Director loses connectivity and needs to push/pull settings, which takes between 90-120 seconds, and usually requires a relaunch of the application to get rid of the “lost connectivity” pop-up window.

    Never had this problem with X32 and their tablet application.

    Is there a way to keep the connection alive? I like charging my Surface between sets, but I hate having to re-establish connectivity and that it takes so long.

    #70563
    Profile photo of Wolfgang
    Wolfgang
    Participant

    you can very easily prevent a windows computer from going into sleep mode. that’s what i do anyway.

    #70577
    Profile photo of Ben A&H
    Ben A&H
    Moderator

    Hi Steve,

    I’ve moved this out of the Feature Request forum and into Troubleshooting.

    Microsoft Surfaces will lose network connectivity when they go into Sleep mode (many many discussion threads on this on IT forums) so, as Wolfgang suggests, the best option would be to prevent the Surface going into Sleep mode – you can find these settings in the Power Options area of Control Panel.

    Ben

    #70618
    Profile photo of Steve
    Steve
    Participant

    Hi,

    Thanks… but…. the issue is only with Director.

    My Lake Processor software, lighting software, and (when we’re not using dLive) X32 applications all recover seamlessly from sleep mode. No need to reconnect, push/pull settings, etc.. It’s only the Director app that complains and needs to be quit/restarted.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.