Windows wont boot with console connected.

Forums Forums Qu Forums Qu troubleshooting Windows wont boot with console connected.

This topic contains 16 replies, has 5 voices, and was last updated by Profile photo of RGore1967 RGore1967 3 weeks, 5 days ago.

Viewing 2 posts - 16 through 17 (of 17 total)
  • Author
    Posts
  • #93661
    Profile photo of SteffenR
    SteffenR
    Participant

    I don’t know why “legacy mode” BIOS boot option was getting stuck on the console. WEIRD

    because Windows didn’t trust your hardware
    connecting after boot worked, so it was working as intended (Win10 related)

    legacy mode was under suspicion but I could not proof it with facts,
    that’s why I didn’t noticed it

    #101520
    Profile photo of RGore1967
    RGore1967
    Participant

    I signed up for this forum, just to thank you… This has been driving me crazy, and I’m not seeing anyone else complaining about the issue. I tried with 4 different Dell computers and kept getting the same thing. Went through all the boot options and event disabled USB ports, but it would still just sit there at the black screen with cursor blinking. Anyway, converting to UEFI fixed the issue. Thanks you so much!!!!

Viewing 2 posts - 16 through 17 (of 17 total)

You must be logged in to reply to this topic.