Windows wont boot with console connected.

Forums Forums Qu Forums Qu troubleshooting Windows wont boot with console connected.

This topic contains 16 replies, has 5 voices, and was last updated by Profile photo of RGore1967 RGore1967 3 weeks, 5 days ago.

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #92642
    Profile photo of mattbatt
    mattbatt
    Participant

    Hi thanks for reading and hopefully helping.
    We just installed a QU-16 and are using Qu-drive and ASIO to stream to Facebook live via OBS.
    If I plug in the USB from the console before booting the laptop, or leave it plugged in when rebooting (sometimes) Windows does not start to boot. I get a black screen with a DOS cursor (not a mouse cursor) and I have to reboot the laptop with the USB unplugged. I have already disabled in BIOS all boot devices except the hard drive.
    Any ideas of what might be causing this?

    Thanks,
    MattBatt

    #92646
    Profile photo of volounteer
    volounteer
    Participant

    @mattbatt

    sounds like the boot sequence in the bios is set to look for usb first so of course it cant boot with it plugged in.
    change it to boot from HD first.

    are you sure you disabled everything?
    what about the boot sequence? is the HD listed first?

    are you sure win really changed it? win10 has a way of not changing things even if you tell it to change.

    my idea of what is causing this is win10 trying to ‘protect us’ from ourselves while screwing us over in reality.

    try win7 or linux. win10 is a POS on stereoids.

    #92655
    Profile photo of SteffenR
    SteffenR
    Participant

    wich Windows?

    #92713
    Profile photo of SteffenR
    SteffenR
    Participant

    so it wasn’t that important…?

    #92714
    Profile photo of volounteer
    volounteer
    Participant

    some people post questions and never come back
    it’s the internet and its culture

    #93501
    Profile photo of mattbatt
    mattbatt
    Participant

    Sorry guys I never figured why just forgot that I asked the question here as well as another AV forum. I got distracted by 100 other issues with the new system and just resolved myself to the routine of not booting the computer with the USB plugged in.
    It is running Win10 pro with 2004 update and it’s a Dell Latitude E7240.
    I Had disabled USB as a boot option in the boot settings of the BIOS when I first discovered the problem but it didn’t help. Today I cracked open the Manual to reply to this thread to see why one of the USB ports has a lightning bolt next to it. and I found a secondary setting under “System Configuration” called “USB configuration” with an option of “Enable Boot Support” So I’ll try disabling that to see if the problem still persists.
    ~RTFM RTFM RTFM RTFM RTFM~
    Thanks for your replies.
    -MattBatt

    #93589
    Profile photo of mattbatt
    mattbatt
    Participant

    Nope that didn’t fix it. Has no one else had this problem?

    #93591
    Profile photo of volounteer
    volounteer
    Participant

    @mattbatt

    win10 *IS* THE problem.

    Somewhere deep inside microslop did something to ‘help’ you. It has done it to me with terrible consequences.
    Some coding cowboy tried to stop some unlikely minor thing that might have happened but instead caused major actual problems for you.
    And some folks here wonder why I hate win10.

    With friends like microstuff who needs enemies.

    I would suggest you check on win10 forums instead of audio related ones.

    #93595
    Profile photo of Mfk0815
    Mfk0815
    Participant

    Hmm, it seems that the computer stops at bios level before windows begins starting. So I do not think that windows 10 is the bad guy. I would at first try to install the latest dell drivers or bios updates.

    And i am working with different computers and laptops with a lot of different audio interface drivers (classic audio interfaces as well as mixing desks) and several „versions“ of windows 10. all configurations are working stable so far. So Windows 10 is not the problem per se. Too often its at layer eight.

    #93608
    Profile photo of volounteer
    volounteer
    Participant

    @mfk0815

    It could be dell. Or the drivers or bios updates.
    Glad you have no problems with win10.

    Lots of the rest of us have had many problems with it.
    And based on what it did to me I know that win10 is a problem per se.

    #93629
    Profile photo of mattbatt
    mattbatt
    Participant

    Thanks guys.
    It gets past BIOS it just halts when it starts to boot windows 10. This is a second hand laptop with a fresh install and the person who installed Win10 did it using the BIOS boot loader instead of UEFI I might try converting Win10 to UEFI to see if that helps but I doubt it.
    I have googled around a bunch but unfortunately “black screen with cursor” is the result of a very many problems and I haven’t found anyone else saying a USB device is causing it. It’s really weird.
    I just double checked and I do have the most current BIOS “A29”
    Thank you for your responses.

    #93630
    Profile photo of SteffenR
    SteffenR
    Participant

    Wich Laptop series?

    Inspiron?

    #93635
    Profile photo of volounteer
    volounteer
    Participant

    @mattblatt

    could it have tried to install a bad update to win10?
    can you go back to a previous bootable version of win10 and see if that works?

    black screen with cursor is normal for my xpprosp3 as it starts booting before it puts up users to pick from to continue booting for that choice.

    could you have a HD problem which is stopping the boot from going on?
    Have you tried Hiren’s rescue disk to boot and check out the system?

    #93647
    Profile photo of mattbatt
    mattbatt
    Participant

    So converting to UEFI solved the problem. I don’t know why “legacy mode” BIOS boot option was getting stuck on the console. WEIRD

    #93649
    Profile photo of Mfk0815
    Mfk0815
    Participant

    Fine to hear that you was able to solve it.

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.