Windows USB Streaming Output

Forums Forums SQ Forums SQ troubleshooting Windows USB Streaming Output

This topic contains 5 replies, has 3 voices, and was last updated by Profile photo of ixessexi ixessexi 1 month, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #80451
    Profile photo of JFutty90
    JFutty90
    Participant

    Hello!

    When using the USB input on an SQ7 from a Windows 10 Pro laptop, I am having some problems. Previously, I could map the main system audio output to just two channels. Now it seems to want to stream to all 32 channels. Is there an option that I am missing? I have gotten Reaper (multitracking program) to playback without a problem, but would like to use iTunes or VLC player as well however.

    I have used the Qu32 USB streaming and have found it significantly better and easier. It populates in Windows Sound Control as stereo pairs (1/2, 3/4, etc). I would always map the main output to 31/32 for playback of iTunes and any other standard programs.

    Ultimately just curious if this is a common issue, or just me. Also if it can be added as well with the ASIO installation.

    I can also try to explain things more clearly if needed.

    Thanks!

    #80819
    Profile photo of ixessexi
    ixessexi
    Participant

    I have sq 6 and I have the same problem..Before on firmware 1.2.0 I could normaly playback trough USB B on chanel 23 24 ..(or any else wich I picked up)..
    when I upgrade to firmware 1.3.0 problems start, then I upgrade to 1.3.1 and win drivers 4.3.5.0 .situation was the same..

    Now i have the situation that I can”t use it as a sound card ..
    Also if I put a USB stick to sq drive and want to play music from it ..it doesn”t work..

    this is my fifth Allen Heath mixer that I”m using..I never had a problem…I recomended it to the guys on television..

    Now my ass is like a train station everybody comes in and out as they wish…

    Can you find the solution..
    Thanks

    #80826
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi,

    The Windows driver download includes both WDM and ASIO drivers. After installation and connection, you should see the SQ as an audio device if you right click on the volume icon in your system tray and select ‘Sounds’.
    One thing which can happen after a Windows update is that the SQ is seen as a mono device. In this case, follow the steps in this knowledgebase article.

    As long as you have everything installed and set up correctly, you should have no problem using SQ for your system sounds. There have not been any changes to firmware that would affect how your routing works.

    Unlike with Qu, everything is fully assignable on the SQ, which can get confusing. By default though, USB-B channels 1&2 (as used when selecting SQ as your Windows audio device) are patched to stereo channel 47/48, and this is labelled ‘USB’.

    If you are still having problems, please contact us using support.allen-heath.com as every setup is slightly different and we can work through your specific problem with you.

    Thanks,
    Keith.

    #80845
    Profile photo of ixessexi
    ixessexi
    Participant

    Hi Keith…

    Yes I see SQ speaker on my volume icon when I click right button..it”s not mono it”s stereo ..Yes I have 24 chanells if I use Cubase for recording ..
    I choose chanels as USb inputs on the mix pult and send them to master.. on my laptop I pick some mp3 and want to play them with Windows media player or VLC or ..and then I get a message Media changing..Unsuported…when I disconect sq files are playing normaly..
    Before on the version 1.2 everything Works normal with this players..

    Is it maybe because of it”s not possible to change 96000 to 48000 or 44,1 on the asio setup in comp when you conect sq, you can change only the latency….by my opinion no but I don”t Know anymore
    if I downgrade to old firmware shall I loose the plugins or saved scenes which I made on firmware 1.3.–
    When I install the drivers I don”t get any message that something id wrong..
    BR

    #80851
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @ixessexi – it sounds very much like the problem in the knowledgebase article I linked to:

    Issue: Audio from some websites or applications such as YouTube and VLC don’t work.

    Answer: In Sound Control Panel, select SQ and click on Configure. Change from Mono to Stereo –

    On your Windows 10 PC, go to Settings > Device > Sound Settings > Sound Control Panel. Select speakers SQ from the list, then press the Configure button on the bottom left. If the Speaker Setup windows shows the audio channel set to Mono, change this to Stereo and press Next, press Next again and then Finish.”

    If this doesn’t solve it, please contact us using support.allen-heath.com.

    Thanks,
    Keith.

    #80870
    Profile photo of ixessexi
    ixessexi
    Participant

    I update a new firmware 1.3.2 ..now everything Works with players…just set a bigger latency …

    BR

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.