Waves V3 clock and sample rates

Forums Forums dLive Forums dLive troubleshooting Waves V3 clock and sample rates

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of dcongdon dcongdon 1 year, 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #89896
    Profile photo of fbcleb
    fbcleb
    Participant

    CDM64, C1500, Dante card w/adapter, Waves V3 card, SuperRack. Looking to run plugins and VSC via Soundgrid. SuperRack show the Waves card at 96. I can click to change to 48 but it simply doesn’t change. Is this because of the clock settings? I’m not on-site and can’t remember what the clock setting is for the Waves card.

    #89901
    Profile photo of dcongdon
    dcongdon
    Participant

    Correct. Waves has to be master in order to run at 48kHz. You have to set the DLive clock to slave to the Waves Card port. You will also need to set the Dante card to slave as well.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.