Waves Multirack and Tracks live

Forums Forums dLive Forums dLive General Discussions Waves Multirack and Tracks live

This topic contains 6 replies, has 3 voices, and was last updated by Profile photo of EliAudio EliAudio 2 years, 4 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #82183
    Profile photo of dmlmixman
    dmlmixman
    Participant

    Need a little help. Having trouble setting up recording and multirack at the same time. I can connect and use Multirack Soundgrid or Tracks Live separately, but not at the same time. 2nd computer always says waves card already in use. What am I missing? Thanks for any help.

    #82206
    Profile photo of Art
    Art
    Participant

    On the first computer, you run Multirack Soundgrid. On the 2nd computer, you run the Soundgrid driver, only. Is that what you’re doing?

    #82209
    Profile photo of EliAudio
    EliAudio
    Participant

    Hi DMLMIXMAN,

    Waves soundgrid is a bit confusing in that sence that one computer has to tell the waves soundgrid network to send the multitrack data to the other computer, although it is possible to have both one the same it is not advisable…

    Best way is to run the soundgrid multirack version and go to the inventory in the audio menu, there you should see your waves card, server and local drivers, when a second computer is detected on the network it will also be shown here… you could set the computer running the multitrack recording to the same “assign” id so they can all talk to each other.

    Next you would have to route the apropriate channels to the multitrack recording computer in the soundgrid connections menu, also under audio…

    I’ve got attached some pictures, although they show offline since my setup is not connected right now, but it should show you the basic setup…

    #82212
    Profile photo of EliAudio
    EliAudio
    Participant

    For the above explained…

    Soundgrid inventory
    soundgrid 2

    Soundgrid connections
    Soundgrid 01

    #82228
    Profile photo of dmlmixman
    dmlmixman
    Participant

    Eliaudio, Thanks for the reply. I’ll give that a try tomorrow.

    #82249
    Profile photo of dmlmixman
    dmlmixman
    Participant

    Eliaudio, Thanks so much for the help. Worked perfectly!

    #82519
    Profile photo of EliAudio
    EliAudio
    Participant

    No problem, nice to see it was helpfull…

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.