Waves 3 sync issues

Forums Forums dLive Forums dLive troubleshooting Waves 3 sync issues

This topic contains 17 replies, has 7 voices, and was last updated by Profile photo of Art Art 2 years, 11 months ago.

Viewing 3 posts - 16 through 18 (of 18 total)
  • Author
    Posts
  • #65165
    Profile photo of Gustavh
    Gustavh
    Participant

    @pete.j: On the MBP touch bar gen or USB overall?

    #71745
    Profile photo of Biggsounds
    Biggsounds
    Participant

    Wondering if anyone has had any joy on this other than the expensive (and stupid) dual dongle fix? Has there been any movement from Apple to correct the issue?
    Every time I use my very expensive MacBook Pro to send an email or watch netflix, instead of using it for the ONE specific thing I bought it for, it pisses me off šŸ˜‰ (my old 2013 is still doing the job just fine, but I’d love to be able to take out the computer I actually bought for Waves!!!)

    #71757
    Profile photo of Art
    Art
    Participant

    my old 2013 is still doing the job just fine, but Iā€™d love to be able to take out the computer I actually bought for Waves!!!

    Same here. My 2012 keeps getting updated with new gear to make sure it continues to run. You want to use an Apple with Waves? The general rules of thumb that everyone is learning are no laptop after 2015 and no Mac Mini after 2012 (the last year of the Quad Core I7’s in them). Fortunately, current iMacs still work. Just don’t run High Sierra on them. Soundgrid Studio is only supported up to Mac OS 12.13.1 (the 1st update of High Sierra).

    Art

Viewing 3 posts - 16 through 18 (of 18 total)

You must be logged in to reply to this topic.