VST – USB Streaming out and back in

Forums Forums Qu Forums Qu troubleshooting VST – USB Streaming out and back in

Tagged: 

This topic contains 4 replies, has 2 voices, and was last updated by Profile photo of Alex A&H Alex A&H 3 months, 4 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #85412
    Profile photo of redwood
    redwood
    Participant

    Hi, question regarding routing in Qu-24.

    I am running a softsynth on a midi track in Ableton and sending it to channel 23-24 via USB. I’m processing it in the Qu and would like to send the processed audio back to the DAW for recording. How can I route this? Kinda running around in circles here.

    Thanks for any help!

    #85415
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Redwood,

    In this scenario, you would record the audio from channels 23 & 24 with a post delay setting on the direct output source. This will show up and inputs 25 & 26 in your DAW if you have the default USB Audio patch.

    Thanks!
    Alex

    #85421
    Profile photo of redwood
    redwood
    Participant

    I do indeed have audio getting to 23-24, processing is fine, in the routing section Direct Output is set to Post-Delay. In “source” channels 23-24 are set to USB Streaming.

    Nothing is showing up on 25-26 (I do have the default USB Audio patch).

    Any ideas? Thanks very much for your help!

    #85424
    Profile photo of redwood
    redwood
    Participant

    I should specify…. I have no trouble doing this on channels 1-16. I set the channel input to USB streaming and it works immediately for those channels.

    17-24 I can get the audio to the QU, but DAW does not see any audio return.

    #85436
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Redwood,

    I’m sure why this is happening at the moment.

    Could you start a ticket on this issue? I can try to replicate the behaviour you’re seeing on my system.

    Thanks! Alex

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.