Volume headphone separate from main out.

Forums Forums CQ Forums CQ troubleshooting Volume headphone separate from main out.

This topic contains 8 replies, has 4 voices, and was last updated by Profile photo of G G 3 weeks, 5 days ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #122981
    Profile photo of Kubiertas
    Kubiertas
    Participant

    Hi all,

    maybe I am doing something wrong… (I’m a dumb dutch guy afterall…)
    But I want to monitor the main mix (in my home studio) from my pa when I’m just making music. When I want to record I want to turn down the main mix fader and monitor everything through my headphones.
    But when I turn down the mainmix fader, the volume of my headphone also lowers.

    What I mean to say. I want the output to the headphone outs to be pre-fader. Is there a setting to set it that way?
    It’s a little bit strange to have separate volume for headphone outs when they allready follow the main fader.

    I know I can send a separate output mix to the headphone but I already use output 1/2 to go to my looper, output 3/4 to piano monitors and 5/6 to studio monitors. Mainmix goes to pa. (yamaha dxr12’s)

    Hope someone can help me.

    kind regards, Jan. (netherlands)

    #123005
    Profile photo of
    Anonymous

    By default the headphones are listening to the post fader Main LR unless you are pressing the listen/PAFL button on a fader. I don’t think you can change that. Can you just press the listen/PAFL button on the Main LR fader so you should hear it pre-fader? Alternatively just unplug or mute your upstream speakers so they aren’t getting anything with the fader up?

    This is aside from running the pre-fade separate mix that you said you prefer not to do.

    #123023
    Profile photo of Kubiertas
    Kubiertas
    Participant

    Thank you for your answer.

    I think for now I will go with your solution to just switch off the upstream speakers. I am rearranging my little studio at the moment. Easy to just route the power from my speakers to a switch near to the mixer.

    Maybe Allen&heath can route the signal to the headphone-jacks ‘pre-fader’ in a future firmware update. I see no advantage of having the headphone outs as post-fader.

    Thanks, Jan.

    #123051
    Profile photo of Smilzo
    Smilzo
    Participant

    Maybe Allen&heath can route the signal to the headphone-jacks ‘pre-fader’ in a future firmware update. I see no advantage of having the headphone outs as post-fader.

    +1 (I think it deserves a separate post in the feature section)
    All the routing from “outputs” should be pre-fader as default (maybe add an option post-fader)

    #123296
    Profile photo of G
    G
    Participant

    Yes what you want is possible and previously mentioned. Here is how: CONFIG > OUTPUTS > Tap on the headphones output > on the dropdown menu select “Listen” (here is where you’d also adjust your headphone volume. Now when recording, adjust the level of your speakers to the desired level, then go to “FADERS” > “OUTPUTS”> tap the headphones icon on “Main LR” Now you are monitoring your main outputs pre fader and independent of your speaker levels.

    #123308
    Profile photo of Kubiertas
    Kubiertas
    Participant

    Thanks G, I’ll check your suggestions tonight. This would be a perfect solution!
    (Although I still don’t understand why you would want to feed the headphone outs post-fader)

    #123311
    Profile photo of Smilzo
    Smilzo
    Participant

    Here is how: CONFIG > OUTPUTS > Tap on the headphones output > on the dropdown menu select “Listen” (here is where you’d also adjust your headphone volume. Now when recording, adjust the level of your speakers to the desired level, then go to “FADERS” > “OUTPUTS”> tap the headphones icon on “Main LR” Now you are monitoring your main outputs pre fader and independent of your speaker levels.

    I follow yor instruction (I have already done it in v1.1). On my CQ18, the level of the phones depends on the main LR. It is post fader. I don’t find any option to monitor phones pre-main fader.

    #123320
    Profile photo of Kubiertas
    Kubiertas
    Participant

    @G and @smilzo, I also checked. It doesn’t work. Feed to the phones, ‘listen’ or no ‘listen’, is post-fader.
    When I lower the main fader to zero the headphones also lower to zero. No matter how high the dial of the headphone out.
    Headphones (cq18) are both on ‘listen’. Listening to the main mix regularly or with ‘listen’ on the main fader selected does not matter. The volume of headphones still follows the main fader.

    #123358
    Profile photo of G
    G
    Participant

    Sorry I was mistaken, you are right! Hopefully pre fader output solo will be an added option in future updates.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.