Vitual Sound Check only get 32 channels

Forums Forums Avantis Forums Avantis General Discussions Vitual Sound Check only get 32 channels

This topic contains 5 replies, has 4 voices, and was last updated by Profile photo of psmiller psmiller 1 month, 4 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #100779
    Profile photo of psmiller
    psmiller
    Participant

    Setup

    Avantis with 128×128 Dante IO card. Audio clock source is set to Internal 96 kHz.

    Dell PC with following software installed
    – ASIO drivers
    – Dante Virtual Soundcard 64×64
    – Waves Tracks Live

    Dante devices are configured for 48 kHz sampling rate.

    The Avantis Virtual Soundcheck I/O setting has Dante channels 65-128 mapped the the 64 board channels. We have these connected to the Dell PC channels 1-64 in both directions.

    Issue

    The issue is that we only see the first 32 channels of audio in Tracks Live. I checked the Receive and Transmit windows for the devices in Dante Controller and see that the Avantis only appears to be sending the first 32 channels.

    My first question should the Audio Clock Source setting in the Avantis be set to the IO Port where Dante card is installed to match the Dante clock or is there some other setting we are missing to get all 64 channels of audio to be sent?

    Thanks,
    Paul Miller

    #100784
    Profile photo of Showtime
    Showtime
    Participant

    Dante virtuel soundcard is limited to 32×32 @ 96 khz and 64×64 @48 khz.

    Is the card set in dante controller to 96 or 48 khz ?

    The dante card does the sample rate conversion from 96 to 48 and vise versa.

    Richard

    #100788
    Profile photo of RS
    RS
    Participant

    Dante devices are configured for 48 kHz sampling rate.

    May I quote? I think he made that clear in his description?

    #100820
    Profile photo of psmiller
    psmiller
    Participant

    As RS pointed out the Dante devices are configured with 48 kHz sampling rate in Dante Controller. Which is why I am wondering if there may be some other setting we are missing on the Avantis.

    #100826
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi Paul,

    Does the card send out 64ch if you change the Virtual Soundcheck patch to 1-64?
    Is ‘Record Send’ enabled in the Virtual Soundcheck screen? If not, the ‘normal’ patch to the I/O Port is used instead.

    If you need further assistance with this, send us your show file and screenshots of your Dante Controller patch (both ways) in a ticket at support.allen-heath.com and we can look into it for you.

    #100857
    Profile photo of psmiller
    psmiller
    Participant

    Thank you, Nicola. Our Avantis has other devices (BSS and wireless mic receivers) connected over lower Dante channels and I am hesitant to make changes to those just for testing this VSC issue. I think we can try starting from a lower channel patching to 33-96 and see if that makes any difference.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.