V 1.80 ?

Tagged: 

This topic contains 38 replies, has 18 voices, and was last updated by Profile photo of Ben A&H Ben A&H 10 months, 1 week ago.

Viewing 9 posts - 31 through 39 (of 39 total)
  • Author
    Posts
  • #83568
    Profile photo of Mr.X
    Mr.X
    Participant

    And talking about 1.8. Since the firmware update dLive MixPad on the iPad will not show the connected Mixrack in the list anymore. Have to use “other” and the IP to connect. Using static IPs only.

    Same here.

    #83583

    Mr X – I have not experienced that issue at all. Are you using DHCP for network config on the mixrack/surface?

    #83592
    Profile photo of Mr.X
    Mr.X
    Participant

    I’d have to check, but I don’t think so. I leave the Mixrack as it’s configured from the factory, like 192.168.1.70 (or 0.70) or whatever the default is, likely Static.

    I use DHCP on my router for the iPad though. Worked fine in 1.7x but now it requires entering the IP rather than just “appearing” in the list.

    #83599
    Profile photo of RS
    RS
    Participant

    I even use static IPs with my access point and have the same problem…

    #83612
    Profile photo of Wolfgang
    Wolfgang
    Participant

    I can confirm that as well.
    I use fixed IPs for all devices and DHCP for iPad.
    it would be nice if the connection could be made easier again.

    #84017
    Profile photo of Vito
    Vito
    Participant

    Hello, first time on here…
    As for the dLive Mixpad app, with the new version of firmware (v1.8), there is a new version of the iOS App as well. The old app does not work well with the new FW on the dLive, try updating the iPad app and see if that helps.

    Vito

    #84066
    Profile photo of RS
    RS
    Participant

    Rest assured that at least Wolfgang and I are well aware of MixPad version 1.8. Did not even know you could run version 1.7 on a MixRack version 1.8?

    #84082
    Profile photo of Mr.X
    Mr.X
    Participant

    As for the dLive Mixpad app, with the new version of firmware (v1.8), there is a new version of the iOS App as well. The old app does not work well with the new FW on the dLive, try updating the iPad app and see if that helps.

    AFAIK, there’s always a new MixPad app with every “major” firmware update (1.6->1.7->1.8, etc). Not the problem here.

    #84132
    Profile photo of Ben A&H
    Ben A&H
    Moderator

    For those of you reporting connection issues since 1.80, please could you send us an email to support@allen-heath.com with details of your IP configuration and network topology.

    @mr-x it would also be interesting to know the make/model of the router that you mention working OK in 1.7x but being problematic in 1.80.

    Thanks!
    Ben

Viewing 9 posts - 31 through 39 (of 39 total)

You must be logged in to reply to this topic.