Using QU24 with QLab

Forums Forums Qu Forums Qu general discussions Using QU24 with QLab

Tagged: 

This topic contains 8 replies, has 5 voices, and was last updated by Profile photo of Hanroux Hanroux 5 years, 2 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #57579
    Profile photo of Hanroux
    Hanroux
    Participant

    I recently started using QLab (Mac based software for running sound cues) & would like to integrate it with my QU24, making use of the USB B port to stream audio directly from QLab to my QU24. I followed the needed steps by selecting the channels I want to use for QLab playback, pressing “process” to access the processing screen, then the channels input screen to route the selected input channels to USB B (I made sure it’s routed to USB B & not QU Drive). The gain knobs on the channels show the blue colour that indicates that the selected input channels have been routed to a USB input source.

    In QLab, I opened “workspace settings” & assigned the needed audio outputs to the QU24 (QLab automatically picks up the QU24 as an USB sound card) but I haven’t been able to play any audio from QLab successfully when using these settings.

    Any suggestions would be of great help. Not sure if I’m missing something?

    #57581
    Profile photo of dpdan
    dpdan
    Participant

    check your output settings in Apple Preferences/sound

    #57585
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Also check QLab’s audio settings, and where the volumes for each cue are set. I seem to remember that I had to change something in QLab that wasn’t that obvious before I could get it to work.

    #57593
    Profile photo of Hanroux
    Hanroux
    Participant

    Thanks for the suggestions, still can’t get it to work though. I attached some screen shots of the procedures I followed, starting with the QU24 settings:

    Attachments:
    You must be logged in to view attached files.
    #57596
    Profile photo of Hanroux
    Hanroux
    Participant

    Regarding settings on the Mac & QLab – by the looks of it, no settings that can be changed for the “QU24 audio output” in system preferences.

    The audio does play in QLab, with device levels all set to 0dB or with minor dB adjustments here & there (had no issues when using the same settings with a Radial USB DI box). Also selected the QU24 in workspace settings, as shown in the screenshots below, still no audio coming through to the QU24:

    Attachments:
    You must be logged in to view attached files.
    #57604
    Profile photo of MarkPAman
    MarkPAman
    Participant

    It’s some time since I tried this, and will be at least a week before I can get both computer and desk in front of me at the same time to check my memory; but I think you’ve only got outputs 1&2 patched. If you’re using the free version of QLab, I think that’s all you can do, the patching is fixed.

    – Try changing the desk’s 1&2 to USB B and see if the signal’s going there.

    Or – engage demo mode in QLab, and you can then patch the outputs to 17 & 18 (but only for 20 minutes IIRC).

    If you want to use more than two output channels, you’ll need to buy a liecence, though I find the daily rates very reasonable.

    #57617
    Profile photo of Kevin
    Kevin
    Participant

    If you want to use channels 17 and 18 then, you will need to change the output settings for the QU24 in Audio MIDI Setup. In Audio MIDI Setup select the QU24 for output. Click on Configure Speakers in the lower right hand corner. Under the Stereo tab change the left front to 17 and the right front to 18. Click apply and you should be good to go.

    And if all else fails… you could hook up an 1/8th” TRS to two 1/4″ TS from the headphone out of the computer to the line inputs of 17 and 18. Not very elegant but, it will get the job done.

    #57620
    Profile photo of J3phMP
    J3phMP
    Participant

    If you are using the free version of QUlab you only are allowed 1 & 2 as your IO.
    To multitrack or route differently you have to pay for a license.

    #57627
    Profile photo of Hanroux
    Hanroux
    Participant

    Problem sorted. Was a licensing issue all along. Managed to get audio on channel 1 & 2. If I want to move it to another pair of faders, I can always use the custom layer. Might buy the needed license for QLab later if needs be. Thanks for the support!

    Regarding a similar issue, I don’t use the QU24 for studio purposes & for this reason the whole MIDI thing is a bit foreign to me. Is it possible to assign some of the soft keys on the QU24 to trigger cues in QLab (start, stop, skip, etc)? Or do I need a full license to use these features as well?

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.