Using Mute Groups do not mute Monitors

Forums Forums Qu Forums Qu troubleshooting Using Mute Groups do not mute Monitors

This topic contains 7 replies, has 4 voices, and was last updated by Profile photo of Ray Ray 2 years, 12 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #78208
    Profile photo of engineerjoel
    engineerjoel
    Participant

    If you use the MUTE button to mute an individual channel, that channel does mute from the FOH and Monitors.

    But, if you assign that same channel to a Mute Group and then you mute the Mute-Group, that same channel only mutes in the FOH but not the monitors.

    Please help!

    thanks,

    #78239
    Profile photo of Giga
    Giga
    Participant

    Assign the group or mix you want to mute also

    Good luck !

    Giga

    #78387
    Profile photo of engineerjoel
    engineerjoel
    Participant

    Hmmmm, let me better clarify:

    Any input channels assigned to an ME-1 are muted in the ME-1 when I mute the individual channels on the QU-32….That’s Good!! Yeah!

    But, when I assign those same input channels to a MUTE GROUP, those channels only Mute in the FOH mix but not in the ME-1’s.

    Please clarify with a step-by-step procedure as to how to fix this issue.

    thanks,

    #78475
    Profile photo of Ray
    Ray
    Participant

    Joel,

    I just experienced this behavior this morning with the Qu32 I started mixing on. I am glad I am not the only one experiencing this behavior.

    Thanks,
    Ray

    #78486
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Don’t have desk with me, and don’t own a ME so couldn’t test this anyway.

    However, take a look at p38 of the manual “Global Direct Output Settings”, which is where the signal to the ME comes from IIRC.

    Looks as if among the options here, there’s a button for these to “Follow Mute”

    Does this do what you want?

    #78505
    Profile photo of engineerjoel
    engineerjoel
    Participant

    Hey Mark, Yes! “FOLLOW MUTE” is Green-ON.

    For test purposes, I temporarily turned-off “Follow Mute”. Now, when I mute the individual channels, those channels do not mute in the ME-1’s…as expected.

    So, this tells me that there is needs to a firmware update that needs to fix this issue.

    #78569
    Profile photo of Ray
    Ray
    Participant

    I was back in front of the console today and “Follow Mute” is set on it as well. It is only on firmware version 1.90. I was going to update it but the iMac could not mount the usb drive. I am not expecting version 1.95 to fix it but I will keep my fingers crossed.

    #78695
    Profile photo of Ray
    Ray
    Participant

    Updated the firmware this morning. Issue persists.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.