Using Mackie Protocol with Cubase

Forums Forums GLD Forums GLD troubleshooting Using Mackie Protocol with Cubase

Tagged: , , , ,

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of Jonathan Jonathan 1 year, 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #70480
    Profile photo of Jonathan
    Jonathan
    Participant

    I have my GLD 112 connected to Cubase using the network protocol. Everything seems to be working like it should but the Mutes and PFAL buttons aren’t working. When I press the Mutes they just flash on and then right back off. When I use the PAFL button every channel solo turns on. I can’t even use the solos and mutes in Cubase while the Mackie Protocol is enabled. It’s the same problem as when I try to use the GLD buttons.

    #70523
    Profile photo of Jonathan
    Jonathan
    Participant

    I was able to figure it out. For some reason under Setup>Control>MIDI>MIDI Channel was set to 2 rather than 1.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.