USBPLAY how many titles

Forums Forums Qu Forums Qu troubleshooting USBPLAY how many titles

This topic contains 10 replies, has 8 voices, and was last updated by Profile photo of  Anonymous 6 years, 7 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #39693
    Profile photo of CSS
    CSS
    Participant

    Hello,

    how many titles can be placed in the directory USBPLAY
    when i place 34 titles, everything works.
    when i place more than that, the qu16 won’t read the stick anymore.

    is this normal ?

    #39880
    Profile photo of Hawk
    Hawk
    Participant

    I have about ten with no problem but I found some of my 16bit wave files cut off 3 seconds earlier before the ending when playing.

    #39885
    Profile photo of GR-PDX
    GR-PDX
    Participant

    Hijack, but precedented: I thought I was imagining that “cuts off the end on playback” behavior. I hear it too. Seems to be a bug.

    To the OP, I only have 6 stereo tracks on that drive, not >34.

    #41557
    Profile photo of BillC
    BillC
    Participant

    Hello,

    I just received my QU-24 and have noticed the issues Hawk and GR-PDX are experiencing, cutting off the last 3 seconds of stereo play back. All tracks (21). 44.1 kHz, 1411 kbps. Tracks play fine from my desk top.

    Is there any resolution for this?

    Thanks.

    #41568
    Profile photo of LKY
    LKY
    Participant

    Well,

    Try converting the file to the native format…48k 24bit…

    Don’t know thier software, but from the description it’s a non flushed cache…

    File is being converted (I assume) from 44.1 to 48k….as it loads there is needed a cache/buffer to store a few seconds for the converter…then when it comes to the end of the file…the converter stops, being done…and most likely isn’t continuing to stream the data left in the buffer…

    Now, I don’t know thier code so I may be wrong…but I’ve seen this many time in DIgital Media, and audio chanes requiring processing…

    #41586
    Profile photo of mumawu
    mumawu
    Participant

    I have communicated the problem with to many files to the support. They told me it is a bug and it will be solved in the next firmware update.

    #41594
    Profile photo of BillC
    BillC
    Participant

    Hey guys, thanks for the reply’s.

    I converted the WAV files to 48k, 24bit, system still cuts off the last 3 seconds. I had also noticed a clicking sound when stopping or skipping tracks, changing the file format seems to have fixed that…

    #41652
    Profile photo of LKY
    LKY
    Participant

    Well,

    Glad the clicks are gone…

    Sucks on the last 3 seconds…

    I guess you could add three seconds to the end of each file…till its fixed…

    Or, use an external player…

    I use one of my kaleidescape systems for bumper audio…I’ve got about 150k tracks on there…

    #41674
    Profile photo of BillC
    BillC
    Participant

    LKY,

    Holy cow, 150k tracks, now that’s a library!

    I will send an official support request to A&H and see what happens. Not the end of the world, for now these tracks are for my system setup at shows, but having this available for a BGM source would be convenient. I also like the idea of taking a digital track straight into the board.

    #41677
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi all,

    We have replicated the issue with the last 3 seconds, this will be fixed in the next firmware release.

    #41680
    Profile photo of
    Anonymous

    Thank you.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.