USB Streaming low level

Forums Forums Qu Forums Qu troubleshooting USB Streaming low level

This topic contains 5 replies, has 6 voices, and was last updated by Profile photo of Dick Rees Dick Rees 6 years, 8 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #41526
    Profile photo of droth1988
    droth1988
    Participant

    Hello,
    We recently have installed a QU16 in our church for recording services.
    We are trying to record into Audacity but the input level is very low.
    Also, we will be live streaming with Wirecast, but again the audio input is low.
    I’m new to this board so any helpful hints would be appreciated.

    Computer is Windows 7 Pro.

    Thanks,
    Dan

    #41534
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Are you using ASIO drivers and the USB B connection, or are you hooking in via an analogue card on the PC?

    Edit:
    D’Oh – the title says USB…

    There is a trim setting on the desk, there might be similar on the PC (do the normal volume controls affect the USB streaming levels?)

    #41538
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi Dan,

    What channels are you recording, and what is the meter reading of these channels on the desk?

    A meter reading around 0dB should correspond to ~ -18dBFS in your computer. This is normal and allows for headroom in the converters to avoid digital distortion. You can then compress / maximise and normalise in your DAW. For live streaming, check if Wirecast has an input trim as suggested above. Using compression on your mix output on Qu would also help with the dynamic range.

    Hope this helps.

    #42117
    Profile photo of Lou
    Lou
    Participant

    You might be having gain staging problems. You can turn down the master output on the mixer and up the peamp input gains. As I said elsehwere, observe the meters section where you can see all the channels, and see that you have a healthy amount of gain there. It is pretty simple and basic gain range probably.

    #43324
    Profile photo of lesouvage
    lesouvage
    Participant

    I used Audicity on my MacBook a couple of times and the first thing I do after copy and past a part of the track is that I choose the “Amplify” option in the Effect menu . This will amplify (which is no surprise) the recording to the maximum level. Although this might be a workaround it works pretty good. Your gain can better be too low then too high. If it is too high there is no way to correct it as far as I know. (listen at https://soundcloud.com/acoustic-open-mic/sets/slices-as-act-of-the-evening-of-acoustic-open-mic-assen-11-at-the-12th-of-may-2014 for some of the results )

    #43325
    Profile photo of Dick Rees
    Dick Rees
    Participant

    When running both live sound and sending program for recording/streaming, you need to be able to set your channel/recording levels at the optimum level and have control over your live sound output such that you can adjust it as needed for your sound system. I do as follows:

    1. Set up your recording levels first.

    2. Use the “Alt Out” connections to feed signal to your live sound system. You must go to your output assignments and choose the source for the Alt Out jacks (balanced TRS). I run my live sound in mono, so I choose “L + R” as my option. I can then use either one or both Alt Out jacks to feed live sound.

    3. You can now run your board as needed for optimum record/stream level and control the level of the live sound feed with the Alt Out knob. This will in most cases mean that you run your Master fader for the proper record level and REDUCE the signal to the live system as needed via the Alt Out pot.

    This is how I handle doing live sound, Shoutcast streaming and recording all at the same time.
    Clear?

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.