USB-Stick no longer works :-/

Forums Forums SQ Forums SQ troubleshooting USB-Stick no longer works :-/

This topic contains 10 replies, has 5 voices, and was last updated by Profile photo of volounteer volounteer 1 year, 4 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #88164
    Profile photo of andiabwaerts
    andiabwaerts
    Participant

    Hi everybody,

    last weekend I had the our supportband using our desk as well. their engineer prepared a show on mixpad on his macbook. so, after I saved my show to my fully working usb-stick, that I used for a long time now with the desk, he tried to load his show on the desk. his usb-sticks could not be read by the sq5, so after the 3rd stick I offered hi my stick to put the show onto and load it from there.
    unfortunately, now this stick is also no more readable by the desk.

    any ideas what went wrong and can it be undone.

    thanks,
    andi

    #88171
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Andi,

    Is the drive still recognised by the Mac?

    How did the other engineer transfer the show onto the drive? Directly from MixPad?

    Thanks
    Alex

    #88172
    Profile photo of andiabwaerts
    andiabwaerts
    Participant

    yes, its readable on my mac.

    i don’t really know how he transferred it but i think it was a drag and drop. the name of the showfolder was not standard. i already deleted the entries, but it didnt help.

    #88173
    Profile photo of MarkPAman
    MarkPAman
    Participant

    I think I’d proceed by copying everything to a folder on the Mac, then reformatting the drive in the desk.

    Then save from the desk, go back to the Mac & swap the show file for your original.

    No guarantees though….

    #88175
    Profile photo of andiabwaerts
    andiabwaerts
    Participant

    the stick does not get recognized by the desk, so no chance to reformat it…

    #88180
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Format it on the Mac first?

    #88184
    Profile photo of andiabwaerts
    andiabwaerts
    Participant

    I will of course try that.

    What interests me more is what has happened and how the usb file-system ca be so fragile that a filetransfer could kill the whole file-system?!

    #88196
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Andi,

    This certainly isn’t expected behaviour.

    Have you been able to reproduce it going wrong?

    Thanks
    Alex

    #88280
    Profile photo of andiabwaerts
    andiabwaerts
    Participant

    oddly enough, the stick seems to work again, when I got to the console this weekend. so, whatever happened, it was strange…

    #88284
    Profile photo of Søren Steinmetz
    Søren Steinmetz
    Participant

    Have you at any time between working and not working stick, had it plugged into a pc running any Windows newer than 7 ?

    The only time I had a problem was when I plugged the stick into my Win 10 pc, but never in any of my my Win 7’s or Macs.

    #88526
    Profile photo of volounteer
    volounteer
    Participant

    @Søren Steinmetz

    I had that problem once but on my PCs not on the Qu.
    Found the solution online somewhere but do not recall what it was as I just do not use win10 yet and rarely even win8, mostly XP and 98SE. But it seems like microslop does something to them to make them useless on previous versions of the OPSys

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.