USB recording looked like it was working but…..

Forums Forums dLive Forums dLive troubleshooting USB recording looked like it was working but…..

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of RayS RayS 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #80904
    Profile photo of RobbO
    RobbO
    Participant

    it didn’t. I recorded a performance a couple nights ago and everything worked as normal (s7000 & DM64) record mix routed properly, signal on recording screen, counters counting up and down when recording. After the show I put the USB stick in my laptop but there were no files. I’ve recorded via USB several times and had no problems. I can see a file that looks like the recording in the in the A&H folder that says it’s zeroK which sounds to me like data was corrupted somewhere along the way. I can see the files if I put the USB stick back into the s7000 but they don’t play. I’m assuming I’m not getting the recording back but wanted to see if anyone else had this problem or if there’s a utility I can use to retrieve the recording.

    #80905
    Profile photo of RayS
    RayS
    Participant

    FWIW, my own experience with the USB recording has been somewhat mixed…while it worked most of the time, on those very days when a recorded copy would have been useful the media either could not be read for some reason or there would be drop outs or file was zero k and, every time i needed a copy I had to transfer to the computer. I’ve tried several different USBs, all formatted as per A&H..It usually worked but, every now and again there was some USB issue. I have since reverted back to recording directly to the computer….

    Ray

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.