USB not recognizing jump drive

Forums Forums SQ Forums SQ general discussions USB not recognizing jump drive

Tagged: 

This topic contains 3 replies, has 4 voices, and was last updated by Profile photo of Mike C Mike C 1 month, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #99957
    Profile photo of DrJ
    DrJ
    Participant

    We have a new SQ-7 board. I inserted a jump drive with an MP3 file, but it doesn’t recognize it. I’m able to play it on my laptop. I formatted a different jump drive on the board and gave it to the musician to record their backing track, but her computer doesn’t recognize the drive so I’m just playing it from my computer. I assume it’s a formatting issue, but am stuck.

    #99960
    Profile photo of Søren Steinmetz
    Søren Steinmetz
    Participant

    The SQ does not know what a MP3 file is, it can only play a mono or stereo, uncompressed PCM *.WAV file at 44.1, 48 or 96KHz.
    The file has to be with no headers and data (BWF header and data like markers etc)

    And remember to place the file for playback in the correct folder:
    \AHSQ\USBPLAY for stereo playback files.

    #99962
    Profile photo of volounteer
    volounteer
    Participant

    @DrJ

    It is a formatting issue. Never use mp3. You need to use wav files.

    #99965
    Profile photo of Mike C
    Mike C
    Participant

    It sounds like your USB did work as in being able to format it in the SQ mixer.

    When you open the drive you’ll see folders that created on the USB drive when formatted
    in the mixer.
    The USB PLAY folder is where you need to put the files for playback and yes they need to be .WAV files.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.