USB Key for ME-1

Forums Forums ME Forums ME troubleshooting USB Key for ME-1


This topic contains 22 replies, has 13 voices, and was last updated by Profile photo of lovebeaver lovebeaver 1 year, 7 months ago.

Viewing 8 posts - 16 through 23 (of 23 total)
  • Author
  • #50005
    Profile photo of MartinW

    Oops, I was being silly.

    I copied the files to the root of the drive, should have been the ME1 folder!

    Profile photo of badzgirlz

    Until now i still figure out why i cant update my ME-1 using flashdisk. i try to change 3 flashdisk already. format and no file inside anymore, still cant update, weird part ME-1 detected my flashdisk when i try to save my preset

    Profile photo of Joe

    I’va had one USB that worked, so I thought all should work. Now I bought 10 new ones for my band, and none works – trying to export user-settings results in a freeze on all of our six ME-1’s with any of the 10 USB-sticks.

    The problem is not solved!

    Profile photo of Barryjam

    I too made the mistake of copying the files onto the root directory rather than copying the entire ME1 folder when updating the Me-1.

    Profile photo of arretx

    I got mine working, but it didn’t make sense why this would need to be done.

    1. Format your drive FAT32.
    2. Download the latest firmware for the ME1, extract it, and place the ME1 folder in the root of the USB drive.
    3. Stick it in your ME-1 and go.

    Without the ME1 folder, the monitor stations kept locking up even though they recognized the USB drive existed.

    Profile photo of MKB

    Hello all, first post here. I ran into the troubles in this thread, but found a new USB drive that works with the ME1 out of the package. This has been confirmed with two identical drives, one new and one formatted on a Win10 machine. I was able to upgrade the firmware and save configurations with no problem. If you just want to go out and buy a drive that just works, you might try this one.

    Samsung MUF-32AB FIT Plus 32gb

    Profile photo of AntiochPHX-TD

    I’m having the same problem with our ME1’s. We’re on firmware 1.17, and I can’t get them to recognize any of the drives I have on hand. I’ve tried 32GB and 1GB FAT32 drives both as-is, wiped, and with an empty folder named “ME1.” I’m trying to copy the config over to an ME1 we recently got back from warranty.

    The 32GB drives aren’t recognized at all, and the 1GB drive is recognized, but the ME freezes whenever I try to save anything to it (preset or congig).

    This is really frustrating, especially since this has clearly been an issue for many firmwares and hasn’t been addressed by A&H, even though it sounds like the solution is in-hand with the QU software.

    Profile photo of lovebeaver

    My USB works well in importing my configurations to 6 ME1s.
    However, when I inserted into the 7th one, the mixer just freezes.
    Tried hard reset several times but it still didn’t work. Decided to configure manually.
    Anyone has similar experience?

Viewing 8 posts - 16 through 23 (of 23 total)

You must be logged in to reply to this topic.