USB device of SQ6 disconnect

Forums Forums SQ Forums SQ troubleshooting USB device of SQ6 disconnect

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of Simon C Simon C 1 month, 4 weeks ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #119455
    Profile photo of Simon C
    Simon C
    Participant

    Hi,

    I am a happy user and owner of an SQ6. It’s been years that I use this desk now with no major issue whatsoever.

    But last month I encountered a new bug that never hapenned to me before !
    While streaming some audio trough the usb interface (With Mac Book Pro M1) Randomly for no apparent reason, the usb stream just stopped ! And the usb device “SQ Audio” can’t be find anymore in the devices list. I had to reboot multiple time the console to make it work again.
    Since, it happened multiple times, still with no apparent reason… I tried another USB B – USB C cable,tried with and without an USB dongle, tried multiple USB dongles, restarted the Mac Book Pro, … nothing. Only thing that can make it come back is rebooting the console, somethimes one time, sometimes multiple times. I changed OS on the Mac Book aswell with no better luck.

    I am very concerned about this as I rely heavily on the usb interface for my theater and corporate gigs.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.