USB-B Stopped working?

Forums Forums SQ Forums SQ troubleshooting USB-B Stopped working?

Tagged: 

This topic contains 9 replies, has 4 voices, and was last updated by Profile photo of Jordan T. Hurt Jordan T. Hurt 2 weeks, 5 days ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #81197
    Profile photo of Jordan T. Hurt
    Jordan T. Hurt
    Participant

    Hey everyone,

    I had my SQ-7 out for a couple months on a gig. When I’m home, I use my SQ as my interface for recording, playback, etc. I plugged it back in at home, loaded my show file I use for tracking…no audio. I’ve tried/checked everything I can think of. I really hope I’m just missing something very simple. The only thing I haven’t done yet is update to the latest firmware that recently came out, as I didn’t want to update in the middle of a run in case of new bugs.

    I’ve tried:
    Restarting console
    Restarting PC
    Unplugging console USB and plugging back in
    Checked that I/O is actually set to USB-B
    USB inputs are channels 1 and 2
    Driver is up to date and will match sample rate of console’s internal clock
    Checked that Inputs 47/48 are set as a stereo input
    SQ is enabled in Control Panel – all other devices disabled. (NOTE: When I use the “Test” feature in Control Panel, I get signal through USB, which leads me to believe I must be missing something simple)
    Checked that SQ clock is set to “Internal”
    Formatting the USB drive
    Different USB drives
    Creating a new show from scratch

    I know it’s got to be something super easy that I just can’t think of for some reason, but I’ve been sitting on this for a couple of days, so now I’m here on the forums. Appreciate the help. Thanks.

    #81203
    Profile photo of airickess
    airickess
    Participant

    So you’ve hooked up this SQ to a computer via USB-B. Are you not receiving audio from the computer or is the console not sending audio to the outputs?
    Have you made sure that your faders are up?

    #81210
    Profile photo of Jordan T. Hurt
    Jordan T. Hurt
    Participant

    I am receiving audio from the “Test” feature in Control Panel on my PC. That is the only time I get signal to my USB channel. I do get output when I use the test feature. All faders are up. I do not recieve audio from anywhere else on the PC. For example, I don’t get signal from Spotify or Tidal, Chrome, Cubase, etc. If I plug a mic into the console, I get signal and output. This issue is just via the USB connection.

    #81213
    Profile photo of Steffen R
    Steffen R
    Participant

    wich audio device you are using on the PC?
    ASIO is only for sound applications like Cubase
    all others should use an WDM device

    I guess there was a change in the System that you are not aware off…

    #81226
    Profile photo of Jordan T. Hurt
    Jordan T. Hurt
    Participant

    The device is labeled “4-SQ” in Control Panel. The number changes depending on the USB slot.

    #81238
    Profile photo of Steffen R
    Steffen R
    Participant

    wich Windows version?

    #81240
    Profile photo of Jordan T. Hurt
    Jordan T. Hurt
    Participant

    Windows 10 Pro

    #81242
    Profile photo of Steffen R
    Steffen R
    Participant

    if you click an the little speaker icon what does it show?

    #81244
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi @jordanthurt ,

    This knowledgebase article may be helpful (http://support.allen-heath.com/Knowledgebase/Article/View/1205/338/troubleshooting-issues-with-the-sq-usb-b-interface).

    As there have been Windows 10 updates recently it might be this, which stops audio working but does not affect the test signal –

    Issue: Audio from some websites or applications such as YouTube and VLC don’t work.

    Answer: In Sound Control Panel, select SQ and click on Configure. Change from Mono to Stereo –

    On your Windows 10 PC, go to Settings > Device > Sound Settings > Sound Control Panel. Select speakers SQ from the list, then press the Configure button on the bottom left. If the Speaker Setup windows shows the audio channel set to Mono, change this to Stereo and press Next, press Next again and then Finish.

    Hope this helps!
    Cheers,
    Keith.

    #81245
    Profile photo of Jordan T. Hurt
    Jordan T. Hurt
    Participant

    Thank you, Keith. That was the solution. I would have never figured that out on my own. I really hate it when Windows messes with things. Thanks again!

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.