USB B Playback and Drivers not working properly on PC

Forums Forums SQ Forums SQ troubleshooting USB B Playback and Drivers not working properly on PC

This topic contains 7 replies, has 5 voices, and was last updated by Profile photo of Flo84 Flo84 2 months, 2 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #68747
    Profile photo of Flo84
    Flo84
    Participant

    Hi !
    My SQ-6 arrived yesterday, I’m making some tests and I have troubles with USB-B during operation on PC.

    In 1st :
    – situation is the same on both PC : PC with windows 7 and Laptop with windows 10 Pro.
    – I have sound from PC when come from DAW, from internet navigator (but see below).

    Trouble :
    – playing a music file (wav, mp3, flac,…) directly with a player not working and crash the player ( VLC, Windows Media Player,…).
    – sound from internet navigator work only with Deezer but not Youtube (I think their players don’t manage the device in the same way).
    – As already repported, after several minutes some noises distortions for some seconds.

    And I think it’s necesssary we have control to set the defaut channel used by windows (something like Qu).

    Best

    Florent

    #68816
    Profile photo of Steffen R
    Steffen R
    Participant

    Firmware version?

    #68817
    Profile photo of Flo84
    Flo84
    Participant

    Oups…
    Last V1.1 😉

    #68900
    Profile photo of Flo84
    Flo84
    Participant

    And… Previously I used Qu-24 but I had performed clean installation ( qu drivers removed before and Ccleaner soft passed).

    #69454
    Profile photo of dazidus
    dazidus
    Participant

    I have these Problems too. Windows Audio, DAWs and Itunes(after switching Sample rate in Settings) work fine, but any other Player I tried, like WMP, VLC, WinAmp and Browser(Firefox) based Sound, failed.

    #69458
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi All,

    Please go to playback devices on your PC and configure SQ speakers. Can you make sure it is set to stereo?

    Please let me know if this solves the issue.

    Thanks!

    Alex

    #69463
    Profile photo of ronnie_p
    ronnie_p
    Participant

    For some reason the windows driver default settings is mono . Go to sound – sq – configuration – select stereo

    #69469
    Profile photo of Flo84
    Flo84
    Participant

    Hi Alex,

    I just tested this solution and it solves the problem!
    I had only thought to look in the properties page, not in the configuration page …

    Thank you !

    Florent

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.