USB – B from PC, change channel on PC

Forums Forums Qu Forums Qu general discussions USB – B from PC, change channel on PC

This topic contains 7 replies, has 3 voices, and was last updated by Profile photo of Penrhos Penrhos 6 days, 11 hours ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #88731
    Profile photo of Penrhos
    Penrhos
    Participant

    I’m trying to change the channels that the stereo LR are sent on from our PC to our QU-32. At the moment they are sent on channels 27/28 and I can route the sound to faders 27/28. But 27/28 are right in the middle of our radio mics so I want to change it to ST1 or 31/32. How do I do it please?

    #88737
    Profile photo of volounteer
    volounteer
    Participant

    @Penrhos

    We just move the cables to the input we want.

    If you are using usb B then this answer from a similar post and the follow up also

    which DAW application are you using?
    You need to set the outputs from the software to the corresponding channel of the mixer.
    There is a video tutorial here which might help: https://www.youtube.com/watch?v=v8opaijoJbY

    ok, first of all: Which OS are you using? If the video does not look too unfamiliar, you’re on Mac and just following the steps really should help:
    – Use Finder
    – From the Go-menu pick Utilities
    – Open “Audio MIDI Setup” application from utilities
    – Select your Qu mixer on the left
    – On the bottom right of that dialog clock on Configure Speakers
    – Configure speakers to operate in Stereo
    – Select proper channels for Left and Right speakers (i.e. 31&32)
    If you’re on Windows, please tell me the version first.

    Please note that on the Qu32 you can not source ST1-3 from USB-B, since the available 32 USB streams are hard mapped to the 32 input channels.

    #88742
    Profile photo of Penrhos
    Penrhos
    Participant

    I’m on Win10, we’re trying mainly to play Youtube videos

    Thanks

    #88743
    Profile photo of volounteer
    volounteer
    Participant

    @Penrhos

    I will look again. But as I recall utoob itunes and similar are very special cases to get to do what you want.
    I think I recall there was an AH program that helped do it but you also needed ASIO4ALL.

    Here are some more clues
    It appears to depend on your DAW also.
    What DAW are you using in the win10 box?

    From an AH response
    You could use a free program called ASIO4All to do this, as it gives you a few more routing options between windows and the Qu.
    http://www.asio4all.org/

    You will also need to download our Qu ASIO/WDM driver if you haven’t already. You can find that here: https://www.allen-heath.com/key-series/qu-series/#tab5

    Thanks!
    Alex

    From An AH response:
    After having another look, ASIO4All doesn’t allow this.

    The Windows system can’t use ASIO directly, so you will need to find a program that can be seen by the windows system and interface with the Qu’s ASIO driver to bridge the two.

    After a little look online, I’ve found ASIO Bridge by VB Audio: https://shop.vb-audio.com/en/audio-apps/19-hifi-cable-asio-bridge.html?SubmitCurrency=1&id_currency=1

    I have got this working to send Windows playback to inputs 1 to 8 on the Qu. I have not yet found if it is possible to route the audio to 9 & 10, but this at least stops the need to send the Audio to input 27 to 32.

    What DAW are you using and do you have ASIO4all and the bridge program AH mentioned? And their WDM driver?

    Qu Windows driver Help / Release Notes:
    V2.20.52 changed routing of stereo Windows WDM audio to … Ch31-32 on Qu-32.

    If using a Qu32 then the Windows audio will show up on Ch31 and Ch32. It’s ch31-32 whos sources you need to change to USB-B, not St3’s.

    Audio is returned via USB B. This is mapped one-to-one to the inputs channels. Use the Preamp screen Fn key Source page to patch USB B to the channels. Make sure you have set ‘USB B Streaming’ as the global USB source.That’s the weird part. Everything on the Qu seems correct. All the mappings are one-to-one. And they are working. THe problem seems to be in Cubase. Any track that selects a specific output selects it for EVERY track.

    #88746
    Profile photo of Penrhos
    Penrhos
    Participant

    We’re not using a DAW, just whatever windoz 10 does and the A&H driver “Qu Windows Driver V4.67.0”

    The release notes for the V3.34.0 release says:
    “The driver now presents 3 WDM stereo devices mapped to:
    • ST1, ST2, ST3 (Qu-16, Qu-24)
    • CH27-28, CH29-30, CH31-32 (Qu-32, Qu-Pac, Qu-SB)”

    but I can’t find how to move the audio from YouTube from CH27-28 to CH31-32

    #88750
    Profile photo of volounteer
    volounteer
    Participant

    @Penrhos

    I understand that you need to use a DAW , and the translation program for asio4all , to do what you want to do.

    I know of no way to use win10 without a DAW for anything like you described.
    Hopefully some other folks who do use win10 and USB will answer.

    #88762
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Penrhos,

    You need to select the specific channels as the Windows playback device.
    Please see the image below.

    Thanks!
    Alex

    Attachments:
    You must be logged in to view attached files.
    #88771
    Profile photo of Penrhos
    Penrhos
    Participant

    Thanks that works, I’m convinced that that option was not available immediately after the A&H driver was installed, but it is now.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.