USB Audio Problem

Forums Forums GLD Forums GLD troubleshooting USB Audio Problem

This topic contains 3 replies, has 4 voices, and was last updated by Profile photo of Scott Scott 3 weeks, 6 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #88669
    Profile photo of
    Anonymous

    At home I’m running the GLD Editor on a Windows 10 64 bit machine. I can import and export files to/from the USB stick with no problem. But, in my Setup/Audio screen there is no USB tab. Last time I was on the actual console the same thing. I’ve tried using both NTFS and FAT(32) formatted sticks. Both have audio .WAV files and the USB is patched to channels 47/48. It looks like I am doing something wrong.

    #88672
    Profile photo of Jonathan
    Jonathan
    Participant

    I don’t believe there is a USB tab.

    For recordings you tap on the play icon in the bottom right of the screen.

    For recalling saved shows on a USB stick, you go to the Shows/Scene section of the setup menu (not recalling exactly what it’s called off the top of my head). There you can transfer files to and from a USB data source.

    You want to use FAT32 if I’m remembering correctly.

    #103672
    Profile photo of Steve
    Steve
    Participant

    Did you ever figure out how to get the USB tab? In some of the videos about the SQ Drive it shows the tab there, and it’s in the reference guide, so I think you and I were searching for the same thing

    #103689
    Profile photo of Scott
    Scott
    Participant

    Show and library files can be found on the “Memory” tab page under Setup (if the current user has the proper privileges).

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.