updating QU16 firmware, problem

Forums Forums Qu Forums Qu troubleshooting updating QU16 firmware, problem

Tagged: , ,

This topic contains 4 replies, has 4 voices, and was last updated by Profile photo of mamerica mamerica 6 years, 3 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #40059
    Profile photo of MartinW
    MartinW
    Participant

    Hi,

    I’ve only just got around to updating my QU16 to firmware V1.4

    I’ve updated twice before with no problem.
    However, I haven’t managed to update to 1.4

    I’m using a USB stick from the recommended list – it’s also one I have used twice before for the update.

    I’ve copied the firmware file on to the stick twice. I removed the previous version from the stick.

    The usb drive is recognised in QU16, but the firmware update page says “file not found”

    Any suggestions?

    Cheers
    Martin

    #40060
    Profile photo of MartinW
    MartinW
    Participant

    sorted it.

    I reformatted the usb stick on the qu16, copied the file on and the update worked.

    A&H say it’s only necessary to format the stick on QU the first time it’s used, but apparently that’s not always the case!

    #40061
    Profile photo of GR-PDX
    GR-PDX
    Participant

    Just what I was going to suggest. Glad it worked!

    #40089
    Profile photo of Sheriton
    Sheriton
    Participant

    I had exactly the same problem, again using a drive I’d previously formatted in the desk and used to update previous firmware.
    After double-checking the update instructions, I noticed that the downloaded firmware file had a lower case extension whereas the instructions said it should be upper case. I renamed the file and it worked fine.
    (I have a suspicion that the renaming may not have made the difference; rather just trying again may have done it. It does seem to take ages for the desk to register the disk being plugged in (an Adata from the approved list). Is that normal?)

    #40097
    Profile photo of mamerica
    mamerica
    Participant

    For those of you having trouble, before you re-format, try booting up the board with the USB Stick already inserted. It worked for me.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.