Updated firmware on QU-16 – Couldn't adjust FOH mix in headphones afterwards

Forums Forums Qu Forums Qu general discussions Updated firmware on QU-16 – Couldn't adjust FOH mix in headphones afterwards

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of coffee_king coffee_king 1 month, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #101893
    Profile photo of coffee_king
    coffee_king
    Participant

    Hi Guys
    I just updated the firmware on QU-16 to the latest version (Qu16UpdtV1_95_4561) and I THOUGHT everything was OK. I then noticed that while rehearsing that I couldn’t adjust the front of house mix in headphones afterwards. I thought I was going mad for a few minutes as the faders did nothing.

    I shut the QU down and restarted then it was OK. (I’ve not used it since mind you)
    I just thought I’d post this in case anyone else experiences the same and is confused too.

    Note: I don’t know if anything was being adjusted from the actual FOH XLR outputs as I didn’t have any speakers plugged in as we do silent rehearsals with an electronic kit.

    #101899
    Profile photo of Mike C
    Mike C
    Participant

    Was there anything in PAFL mode?

    #101907
    Profile photo of coffee_king
    coffee_king
    Participant

    I’ve no idea I’m afraid. But rebooting sorted it.

    #101908
    Profile photo of SteffenR
    SteffenR
    Participant

    Did you reboot after the firmware update?

    #101917
    Profile photo of coffee_king
    coffee_king
    Participant

    Yeah, I rebooted after. It was fully switched off and back on again as I moved it to a different location to rehearse.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.