Unhealthy madi signal

Forums Forums iLive Forums iLive troubleshooting Unhealthy madi signal


This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of Nick Nick 5 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #67825
    Profile photo of Nick


    I am having issues syncing the madi signal coming into the iDr-48 rack from my madi recorder. Every other channel sounds like garbage and I can’t get a clean healthy signal.
    The current setup is iLive T112 connected over ace to iDr-48 then I have the madi card in slot B. The madi recorder is a sounddevice 970.
    I have tried changing all the sync references from both idr in from the sound device and from madi with no change. I also tried changing the clock source on the ilive and didn’t change. I tried another sounddevice and a different mixer. The card works perfectly as I have the different mixer plugged into it. I did try to unplug the mixer to see if that was an issue.
    Anyone have any specs on the madi card or ideas why it wouldn’t be working

    Profile photo of ddff_lv

    Could it be recorders problem? Usually MADI either works or not.

    Profile photo of RayS

    What does the madi health in the mixer preferences under Port A/B tab show?? is the madi clean out of console (healthy link and stream lock) ?


    You must be logged in to view attached files.
    Profile photo of Nick

    @ddff_lv that’s what I am thinking. I haven’t tried it with another ilive but it could be the recorder. I have a secondary monitor console connected and works perfectly. I tried even plugging the recorder into that console by itself and didn’t get anything. I think you are right it’s the recorder.

    @rays no it has streamlock but the healthy link has a red x
    Then there is an error count of a high number. I have checked all of the settings of the console and the sync settings of madi recorder and it won’t sync correctly no matter the combination of where I pull the sync from

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.