UI Bugs and freezes

Forums Forums Avantis Forums Avantis troubleshooting UI Bugs and freezes

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of davidgiga1993 davidgiga1993 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #105881
    Profile photo of davidgiga1993
    davidgiga1993
    Participant

    1) Notch key filter has a different value range than what is possible to select in the diagram (see image 1)

    2) Routing indicators start at a higher value than the fader does (see image 2). As soon as you touch the knob the send value jumps to -40dB. If the fader is < -40dB on send level is shown in the routing overview.

    3) When quickly selecting one channel after another the entire mixer UI freezes, given that the base cpu load is quite high already when doing nothing this isn’t too suprising but interrupts the workflow. For example when I accidentaily touched a wrong channel and touch the correct one directly after the UI freezes for a second or so.

    4) PEQ drag gets interrupted when another interaction is happening on the other screen. This is especially annoying when working with two persons at the mixer since you can’t drag the PEQ while doing something else.

    Attachments:
    You must be logged in to view attached files.
    #105978
    Profile photo of Florian Steppke
    Florian Steppke
    Participant

    4) PEQ drag gets interrupted when another interaction is happening on the other screen. This is especially annoying when working with two persons at the mixer since you can’t drag the PEQ while doing something else.

    I have that issue too. When i use the peq on one screen and interact on the other screen. The peq is interupted and i cannot use it anymore.

    #106589
    Profile photo of Hurley
    Hurley
    Participant

    #3 it’s likely the GUI being too graphically intense. IMHO they should make a concerted attempt to refine either the code or graphics or both to be more efficient. I personally would take a snappier console over a pretty one any day.

    #106763
    Profile photo of davidgiga1993
    davidgiga1993
    Participant

    Okay I’m not sure if the forum is broken but my previous post is gone? So here is it again, hopefully it stays visible this time.
    =============
    Update: I found a couple of more UI issues and freeze conditions:

    Bugs:
    1) When using copy/paste/listen buttons while channel knobs are assigned the text is out of bounds and not fully readable
    2) When touching a fader the left side of the channel area has a dark bar which makes the text of the knob assignment hard to read

    Performance:
    1) When pressing any copy/paste/listen/reset buttons the UI freezes for a short abound of time.
    2) When 2 Dyn8 views (on both screens) the UI lags hard, you can see in my video the meters lagging.
    3) When doing both at the same time the UI can freeze for more than 2 seconds

    Here is a sample video:

    you can see the LR meter getting much more responsive after I’ve closed the two dyn8 windows. However the UI still freezes when pressing reset (at 0:13).
    To be honest that makes the mixer pretty hard to use in stressful situations, especially since all the UI is on the screens and the metering is affected.

    My guess is that A&H is working on the issues, but can someone confirm?

    @Hurley: Yes I agree, I’m using mixing station as a fallback now for the Dyn8, but I hope this gets resolved.

    Attachments:
    You must be logged in to view attached files.
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.