Tube Stage Preamp not available after Firmware update 1.3.2

Forums Forums SQ Forums SQ troubleshooting Tube Stage Preamp not available after Firmware update 1.3.2

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Cruise4burgers Cruise4burgers 1 month, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #83866
    Profile photo of Cruise4burgers
    Cruise4burgers
    Participant

    Hello,

    apologies if you’ve covered this somewhere but I wasn’t able to find it for searching, is there any particular trick to getting the Tube Stage Preamp back after updating the Firmware, or is this a possible bug?

    It has vanished as an option from the processing screen, that box on the right is just blank now.

    I’ve tried doing the firmware update a second time and entering the product key again, no dice – it tells me the key is already entered. In the add-ons screen there is a tick in the box next to the Tube Stage, I can now see the other available plug-ins listed (though I’ve yet to purchase any so none are ticked).

    The mixer was not connected via USB while updating, I believe I followed all the instructions properly.

    thanks

    #83885
    Profile photo of Scott
    Scott
    Participant

    Go to the preamp page, and press the “Library” button. Is it available there?

    #83939
    Profile photo of Cruise4burgers
    Cruise4burgers
    Participant

    Heh, yeah…I was very tired when I posted this. Hadn’t used the mixer in a while, briefly forgot how to. Had been used to it already being on the page from existing scenes.

    Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.