Trying to understand USB-B streaming

Forums Forums Qu Forums Qu general discussions Trying to understand USB-B streaming

Tagged: , , ,

This topic contains 8 replies, has 3 voices, and was last updated by Profile photo of slowhand73 slowhand73 6 years, 5 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #44142
    Profile photo of dmarin
    dmarin
    Participant

    Hi i have a windows 8 pc with cubase 4

    I have downloaded and install Qu Windows ASIO/WDM Driver.

    After i connected my qu16 to my pc via usb-b port.

    Cubase “saw” my qu16 as a soundcard (Qu16 Asio Driver) and i realized that IN-OUT channels 1-2 are active BUT all the other channels IN-OUT 3-24 are inactive.

    Thus, i can record to pc and stream back only with channel 1-2. Is there a way cubase to “see” all channels active? How can i change this?

    #44143
    Profile photo of BLKGHOST
    BLKGHOST
    Participant

    Did you click “Add bus” in the VST connections screen (Device menu)?

    #44146
    Profile photo of dmarin
    dmarin
    Participant

    THANKS BLKGHOST

    I didn’t knew it. I just assign input and output busses from the VST connection screen and now i have fully 24 inputs and 22 outputs.

    How can i control cubase through the mixer? (moving faders, start stop, etc.)

    Thanks again for your help!

    #44148
    Profile photo of BLKGHOST
    BLKGHOST
    Participant

    In Cubase, Devices, Device setup, Add a Remote Device and select Generic Remote. From there you can make Cubase “learn” the console and assign the commands. Make sure you checked the “learn” box. Check this video for more details if you don’t know what to do from there. https://www.youtube.com/watch?v=DeNyL136b64

    #44150
    Profile photo of dmarin
    dmarin
    Participant

    Ok now i undestand, but it’s still difficult for me to “learn” cubase my qu16.

    Moving faders are ok i assinged ch 1-16 to the cubase channels, but mute, select, etc. are not.
    From the custom layer (midi assigned) of my qu when i press for example select on ch1 don’t lights.

    Anyway i will try to find tutorial videos on youtube, thanks again for your help!

    #44155
    Profile photo of BLKGHOST
    BLKGHOST
    Participant

    For the buttons, you’ll have to change it from Note Off to Note On in Cubase but you won’t get the led to work properly.

    #44156
    Profile photo of dmarin
    dmarin
    Participant

    Yes you are right the leds don’t work properly but this is minor problem for my opinion.

    The buttons that i can “assign” to the cubase are mute,sel,pafl of channels 1-16 (these buttons are in the midi channel 2).

    All the other buttons of the mixer are in the midi channel 1 so i can’t “assign” to cubase.

    Am i right or there is another way?

    #44157
    Profile photo of BLKGHOST
    BLKGHOST
    Participant

    You are right. Only faders and buttons on custom layer.

    #44290
    Profile photo of slowhand73
    slowhand73
    Participant

    yes, i knew this problem 😉 – and the lights 😉 rofl

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.