Trouble with daw

Forums Forums SQ Forums SQ troubleshooting Trouble with daw

Tagged: , ,

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of eythoralex eythoralex 1 year, 12 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #73440
    Profile photo of eythoralex
    eythoralex
    Participant

    So I’m having a trouble gettin the SQ5 work as a daw contol with studio one. I have downloaded, extracted and installed the DAW driver for windowos. If i understand correctly it should work by usb conection (have tryed cat5 also). i find very little settings for daw in studio one but i figured to try to add an external device / new control surface And match with the midi channel i set in the mixer (channel 1). But nothing happens… I’m out of ideas. Could anyone here help?

    #73442
    Profile photo of Art
    Art
    Participant

    I had the same problem a few months ago. Here’s the solution.

    https://community.allen-heath.com/forums/topic/daw-control-driver-v1-60

    #73448
    Profile photo of eythoralex
    eythoralex
    Participant

    What exactly did you do? I have alredy dowloaded the drier v1.6. Or were you trying to imply something else from the link?

    #73450
    Profile photo of eythoralex
    eythoralex
    Participant

    At least to my knowlage everything seems normal until i go to edit the new control surface and it’s emty… it dosn’t show any parameters to assign / edtit (whatever you call it)

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.