track mix in recording

Forums Forums Qu Forums Qu general discussions track mix in recording

This topic contains 6 replies, has 3 voices, and was last updated by Profile photo of patked patked 6 months, 1 week ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #96079
    Profile photo of patked
    patked
    Participant

    Hello,

    I just bought a QU24. Connected to my PC out to input on the ST3 on the front and PC in on the 2TRK OUT. Everything works in reproduction.
    On the other hand in recording I encounter this problem:
    I read track 1 with my daw (Ardour) and I record on track 2 my guitar plugged on the table. But listening to track 2 I hear track 1 with a weaker signal + the guitar.
    ?? I should only hear the guitar. the signal of track 1 is mixed with that of 2.
    On my old table I didn’t have this problem, I only had the guitar on track 2.
    It’s like I recorded the guitar with a mic while listening to track 1
    The QU24 therefore routes the signal of the track in reproduction on the track in guitar record position

    What do you think this comes from?

    Greetings

    #96080
    Profile photo of volounteer
    volounteer
    Participant

    @patked

    Isnt two track out STEREO.
    You should expect some of the signal in both L&R sides.

    But what you described sounds like an Ardour DAW problem or your PC audio processing.

    #96082
    Profile photo of Mike C
    Mike C
    Participant

    The 2 track out is the main LR mix.

    It sounds like you want to do multitrack recording with your DAW.
    Look at the using the rear panel USB B connection to send the needed channels directly into the DAW.

    At the very least you may want to set up another mix to send to the recording, assign that mix to the ALT OUT (set up in the IO set up page under surface) connect the DAW inputs to the ALT OUT jacks.
    The ALT OUT has is own level control knob up near the headphone jack.

    #96091
    Profile photo of patked
    patked
    Participant

    Hello

    Thank you for your answers.

    I don’t think this is a DAW Ardour problem. I tried with Audacity and same problem. Also, I’m not trying to do multitrack recording. I did not connect the USB to the sound card of the PC either, just from the analog connection IN OUT
    So I connected to the ALT OUT, same problem
    What I saw while exploring this superb table is that the MIX LR goes into the ALT OUT or 2DRK OUT (screen meters). This explains why when I record a guitar, I receive also the tracks which are being read, by this MIX LR.
    I know very little about this table but I think that by removing this LR mix, I would finally have my guitar only on the recording track.
    But I haven’t figured out how to do it yet 🙁

    Best regards

    #96096
    Profile photo of volounteer
    volounteer
    Participant

    @patked

    Why not use two matrix outs and ONLY connect ONE thing to each of them.
    Then run them into your two mono inputs on Ardour.

    Can you provide a diagram with all the signal path(s) you think you have
    and describe better what you are trying to do.
    And also all the settings you selected for the Qu to achieve that.

    Have you looked at the block diagram and signal flow diagrams?
    They should be a big clue.

    #96098
    Profile photo of Mike C
    Mike C
    Participant

    If you only want to record your guitar input channel you need to set up a separate mix that only includes the guitar.
    Select an unused mix using the buttons on the lower Left hand corner of the mixer.
    If you want to use an analog output on the mixer stay with the ALT OUT connections, go into the IO set up menu and on the surface tab set the ALT OUT to match the mix that you have selected.
    Using a separate mix to send to the recording you can control what you send to the recording independent of the LR full mix.
    How you want to control the recording will dertermine if you want to set the mix up to be pre or post fade.

    There are a few more ways to do what I think you want to do but the above is one of the more easy ways.

    #96109
    Profile photo of patked
    patked
    Participant

    Hello

    YES !! its running now.

    Indeed Mike, I had to choose a mix …
    I took the mix1.
    Then setup / i-o patch / surface ==> alt out was in LR. Switch to mix 1-2 and set the fader of ST3 to 0
    Assignment of instruments to record with fader adjustment.

    I am discovering this QU24 and with you help I was able to take the good bases.
    This weekend, I will test the multi-track recording with my DAW ARDOUR (I am under linux). But I already saw that QJACK recognized the table with USB.

    Thanks a lot again for the help.

    Best regard

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.