This version of SQ Mixpad is not compatible with this device message

Forums Forums SQ Forums SQ troubleshooting This version of SQ Mixpad is not compatible with this device message

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Fabbabo Fabbabo 2 years, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #79969
    Profile photo of Fabbabo
    Fabbabo
    Participant

    Hello folks,
    I am trying to update sq mixpad from 1.2 to 1.3 on an iPad 4 OS 10.3.3
    I get the message “This version of SQ Mixpad is not compatible with this device” but I am still able to update it obviously with no success, I am still running the old version.
    Wtf? Really? I uninstall the old Sq mixpad and install the new version from App Store getting still the same message.
    When I open it I discover that it is version 1.2. Any suggestions?

    #79970
    Profile photo of GCumbee
    GCumbee
    Participant

    You must update the iPad to 11.2 or higher. Mine is running 1.3.0 on a 11.2.6 iPad mini. I’m getting ready to update the iPad to 12.

    #79972
    Profile photo of Fabbabo
    Fabbabo
    Participant

    Ohh the iPad is too old 🙁 I can’t update to 11. Well thx for the help anyway 🙂

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.