Tap Tempo Sync Problem

Forums Forums Qu Forums Qu troubleshooting Tap Tempo Sync Problem

This topic contains 12 replies, has 5 voices, and was last updated by Profile photo of SteffenR SteffenR 1 month ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #95000
    Profile photo of dmarin
    dmarin
    Participant

    Hello i am playing back a drum loop on 120BPM and i want to sync the delay FX exactly to the tempo on a “live” situation.
    I have assigned the tap function to a softkey, but when i am pressing it exactly to the tempo always its out of sync!
    Am i doing something wrong?
    I want to do this live on every track in order to match the songs BMP to the delay.

    You can see what i mean in the following video: https://vimeo.com/user85665411/review/459062108/a35816f281

    Thanks!

    #95008
    Profile photo of SteffenR
    SteffenR
    Participant

    video doesn’t work

    #95012
    Profile photo of dmarin
    dmarin
    Participant

    Sorry this is the correct link!

    #95013
    Profile photo of Giga
    Giga
    Participant

    It seems to me you’re too slow; you’re “pushing” the buttons instead of “tapping” them.

    Good luck !

    Giga

    #95021
    Profile photo of MarkPAman
    MarkPAman
    Participant

    If you already know the tempo, why do you need to tap it in?

    120 BPM is 2 Beats Per Second, so you need  ½ a second = 500ms delay.

    Or am I missing something?

    #95022
    Profile photo of dmarin
    dmarin
    Participant

    @giga I am pressing the button i don’t understand what do you mean with “tapping” the button. Is there another way?

    @markpaman On a live gig i don’t know exactly the tempo the band plays that moment, so i want with tapping the softkey to match exactly the dalay time. For example i don’t know if the song is 118 or 120 or 125 bpm thats why i am asking!

    Thanks for your replies!

    #95023
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Ah – I was confused by your first sentence 😉

    #95024
    Profile photo of Mike C
    Mike C
    Participant

    I am pressing the button i don’t understand what do you mean with “tapping” the button. Is there another way?

    Just tapping your finger to beat of the music on the button hard enough that you depress the button on every tap. You need to tap a few times so it adverages out the tap times.

    #95025
    Profile photo of dmarin
    dmarin
    Participant

    @mikec yes i am tapping 4 to 6 times exactly on tempo because i am a musician too but its still out of sync. This is very strange

    #95032
    Profile photo of Mike C
    Mike C
    Participant

    Have you tried tapping in the time directly on the FX processor screen on the tap/time icon square.

    What mode do you have the delay in?

    #95036
    Profile photo of SteffenR
    SteffenR
    Participant

    the flashing is not usually on the beats
    since the tapping is calculated and that introduces a short delay but it is in sync with the music if you tap in sync

    #95039
    Profile photo of dmarin
    dmarin
    Participant

    @mikec Yes i tried it pressing the on screen button but the same happened. I have selected from presets a vocal delay.

    @SteffenR The red button flashing is “in sync” with the yellow dots on the screen that also flashing but also both are out the beat. You probably mean that the short delay for the time calculation is the issue. So there is no way to achieve tap delay exactly on the beat?

    Thanks!

    #95040
    Profile photo of SteffenR
    SteffenR
    Participant

    that’s what I was trying to say

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.