Talkback mic

Forums Forums SQ Forums SQ general discussions Talkback mic

This topic contains 11 replies, has 3 voices, and was last updated by Profile photo of JasonF JasonF 5 days, 12 hours ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #92841
    Profile photo of JasonF
    JasonF
    Participant

    I’m trying to set up our talkback mic to work with the Talk button on our SQ5. The instructions for setup are on page 80 of the user manual (https://www.allen-heath.com/media/SQ_ReferenceGuide_V1_5_0.pdf)

    See the attached pics. I’ve change the talkback channel to input 1 on the mix because we have a short cable with the mic on a stand, and its more convenient and cleaner that way.

    I can see under IO/Outputs/IPDirect Outputs/ME where all of our channels are routed to the ME’s. Under IO/Outputs/Monitor Out/ME I can assign input 1 to talkback. This seems like it should work, both logically and by what the user manual says.

    It doesn’t.

    According to https://community.allen-heath.com/forums/topic/talkback-to-me-1 it looks like I need to assign the talkback mic to a group, and then the group to the ME-1. It appears that to set up groups, I have to go to the Routing key. The problem with this is that it appears that the routing key shows my virtual channel strips. I don’t have, and don’t want, to assign the talkback key to a virtual channel strip. I don’t want one of my techs to accidentally put the talkback mic in the house or live mix.

    I’m sure whatever I’m missing is really simple. Help!

    #92843
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi @JasonF,

    There are a couple of concept things that will hopefully help explain here –

    • Input sockets can be assigned to multiple places including input processing channels, mix external inputs, tie lines and talkback. Further to this and important in your setup, the socket labelled ‘Talkback’ on the SQ is routed to talkback by default but can be patched to any input channel (or mix external input or tie line) and in much the same way, any other input socket can be patched to talkback too.
      You can have many (many!) more input sockets accessible on the system (up to 327 with an SQ-7) than the maximum input processing channels (48).
    • Direct outputs come from input processing channels rather than sockets and the talkback section is not an input channel.
      It sounds like you might have input socket 1 going to input channel 1 and talkback, but are then only sending the direct output from input channel 1. This wouldn’t respect any of the talkback settings or ‘Talk’ key, though if you have a socket patched to two places a gain change on one would show on the other as the preamp is on/with/behind the socket and not a part of processing.

    The important distinction really is just between sockets (connection and preamp somewhere in the system) and processing channels (e.g. Ip35 = Input Processing Channel #35).

    So until V1.5, to route talkback (including to a ME system) you would need to first route to a mix in the talkback screen and then route this mix somewhere.
    You can still use that method, but as of V1.5, you can now patch the (post ‘Talk’ key!) talkback signal anywhere from the ‘I/O > Outputs > Monitor Out’ screen.
    From your description of what you are wanting to do, you would just need to patch local socket 1 to talkback, unpatch socket 1 from any input processing channel, then in the I/O screen, patch ‘Outputs > Monitor Out > Talkback’ on the left to a spare ME output socket at the top.

    Cheers!
    Keith.

    #92844
    Profile photo of SteffenR
    SteffenR
    Participant

    The talkback is switched to a bus if you turn it on, otherwise it is not present at all
    you have to assign it to a channel if you need it in the ME or send a bus (aux,group,matrix,main) with the talkback

    you can send the input socket or the channel to ME but then you have no talkback button control over it
    you route the socket 1 to the ME before the talkback functionality

    so assigning it to a bus is the only way to get the button working

    #92859
    Profile photo of JasonF
    JasonF
    Participant

    Keith and Steffen, thanks for your responses.

    So, we’re running version 1.5 on this board. We just got it in April when we moved into the new building and upgraded its firmware right away. So, if I’m reading this correctly, I won’t need to assign talkback to a channel strip?

    If that’s true, then I’m puzzled. Some pictures are attahed. It looks like my pics didn’t originally post because they were too big.

    Does that setup look correct?

    I can think of 2 things I need to check:
    1. Double-check that our board actually has been updated to v1.5 and I didn’t just think it had been
    2. Double-check that input 1 isn’t assigned somewhere else. I checked that yesterday, but maybe I missed something.

    Anything else I should be looking for?

    Attachments:
    You must be logged in to view attached files.
    #92863
    Profile photo of SteffenR
    SteffenR
    Participant

    Ok I learned something today…thanx Keith

    #92869
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi @JasonF ,

    Your pictures show the correct setup to use local input socket #1 for talkback and to have that patched post-switch to channel 1 of the ME system.
    You wouldn’t see the option for the talkback output (or the current mix at the top of the second pic) without V1.5 so you’re good there.
    And the only reason having that input socket patched to another input channel would matter, would be when accidentally sending the talkback mic to a mix or LR as mentioned!

    So is the ‘not working’ because you can’t hear it on the ME unit?

    Cheers,
    Keith.

    @steffen R – we didn’t actually shout about it that much with the V1.5 release because of all the other fun stuff, but it was a feature added with this setup in mind!

    #92878
    Profile photo of JasonF
    JasonF
    Participant

    @keithJ: correct, I can’t find a channel that says talkback when I try to set up my ME-1’s

    #92879
    Profile photo of JasonF
    JasonF
    Participant

    I guess I was assuming that this was an issue with the SQ-5, but maybe its an issue with the ME-1’s. Was there a corresponding software update on them to allow the talkback mic to work? I don’t think we’ve done any software updates on the ME-1’s.

    #92893
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @JasonF ,

    As the Talkback output does not currently have a ‘name’ in the system, it is not seen by the auto assign mode. We intend to change this in the next update.
    In the meantime, you should manually assign this channel, which should appear to your ME-1’s as ‘Unused’ on the ME channel you patched to.

    (I got my hands on a couple of units yesterday to check, as I didn’t have any here before to set it up myself!)

    Cheers,
    Keith.

    #92895
    Profile photo of JasonF
    JasonF
    Participant

    Oh man, I think I remember seeing a channel labelled unused and skipping it. I’m going to feel very silly if that’s all this was.

    Thanks Keith. I’ll be back at the church today and let you know.

    #92902
    Profile photo of JasonF
    JasonF
    Participant

    Keith, thanks for your help. That was it.

    #92992
    Profile photo of JasonF
    JasonF
    Participant

    for anyone stumbling on this thread later: if you’re using ME-1’s, then under setup/audio/talkback, make sure that all of your aux and group sends are off. If they’re not, then you’ll get the talkback mic in your mix.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.